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CHAPTER 1 Introduction

Welcome
The PaperVision Capture Operator Console provides scanning, indexing, and batch processing
capabilities. After you log in to the PaperVision Capture Operator Console, the main window appears
where you can manually create batches, assume batch ownership, open batches, and submit batches.
After you create a batch, you can scan or import images, index documents, and define user settings for
the scan and batch display. You can also edit the contents of a batch before marking the batch as
complete, and then submitting it for processing and transition to the next job step.
You must be assigned to specific job steps by your PaperVision Capture administrator to perform the
functions associated with that job. If you are not able to perform a certain function, such as batch
creation, contact your PaperVision Capture administrator.

System Requirements
This content describes the minimum software and hardware requirements for PaperVision Capture.

Minimum Software Requirements
The following table shows the minimum software requirements for PaperVision Capture and its optional
components.

Software

Version
Windows® 7, 8, 8.1, and 10

Operating Systems (Client)
(32- and 64-bit operating systems are supported)
Operating Systems (Server)

Windows® Server 2008 R2, 2012, and 2012 R2

Microsoft® .NET Framework

Version 4.0 or later (included on the installation media)

Windows Installer

Version 4.5 or later (included on the installation media)
SQL Server 2008 or later

Microsoft® SQL Server

NOTE: Optionally, you can install Microsoft SQL Server
2008 R2 Express Edition (included on the installation
media)

Minimum Hardware Requirements
Most enterprise software is capable of operating on a basic hardware configuration that includes a
current processor and 4 GB of memory for desktops and 8 GB of memory for servers. However, each
organization and their intended use of PaperVision Enterprise are unique. The intended workload,
(including the maximum number of users, and the quantity and types of operations performed within a
specific periodicity, etc.) coupled with security and redundancy requirements will dictate the hardware
requirements for each implementation.
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PaperVision Capture has the distinct capability to scale both up and out. You can configure most of the
functions performed by PaperVision Capture to take advantage of powerful hardware configurations,
such as those with many processor cores and hundreds of GB of memory (scaling up). Additionally,
PaperVision Capture can spread its processing requirements across numerous computers (scaling out).
PaperVision Capture products are designed and tested for specific operating systems, not hardware
environments. Numerous customers successfully run PaperVision Capture in virtual environments,
including VMware® and Microsoft® Hyper-V. While this technology has matured over the years, issues
have occurred with common software (other than PaperVision Capture) not operating properly or
efficiently because of the virtual environment. In the cases that Digitech Systems’ Technical Support
has witnessed, the issue was with the virtual environment, not our software.
If our technical support believes that the hardware environment (including virtual environments) is
contributing to an operational or performance issue, they may request that you ensure the issue exists in
a different (or non-virtual) environment.
If you intend to use a virtual environment for your PaperVision Capture implementation, carefully
consider the implications of running in a shared environment. Remember, you are not just sharing
processors and memory. You are also sharing network and disk resources with the other virtual
environments on the same hardware.

Sharing a Database with PaperVision Enterprise
If you want to share a common database between PaperVision Capture and PaperVision Enterprise,
PaperVision Enterprise R60 or later must be installed.

Terms You Should Know
This section contains definitions for terms that are used throughout the documentation and online help.
Knowing this terminology will help you use the product and its documentation more effectively.

Batch
A batch is a collection of documents and their associated index name-value pairs and statistics that are
moved as a logical unit of work through a job.

Batch Priority
Batch priority establishes the order for the:
Appearance of batches awaiting ownership in the PaperVision Capture Operator Console
Processing of batches by the Automation Service
The following values are assigned by PaperVision Capture administrators to calculate the overall batch
priority.
Job age priority is a number associated with the job and is multiplied by the number of elapsed
minutes since the batch was created.
The job step's age priority is a value associated with the current job step and is multiplied by the
number of elapsed minutes the batch has been waiting in the current step.

PaperVision Capture User Guide 13
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The job step priority is a value associated with the current job step and assigned by a
PaperVision Capture administrator.
Administrative priority is a value associated with each specific batch. To have a significant
impact on the overall calculation, PaperVision Capture administrators can assign a wide range of
values (0-999,999) to this priority.
PaperVision Capture administrators assign numbers to indicate batch urgency and assist with
scheduling and resource allocation. The system uses these numbers, which range from 0 (not urgent) to
100 (urgent), to schedule system resources and assign higher-priority batches to users. Batch priority
helps PaperVision Capture administrators efficiently manage job loads and enables the system to
automatically assign prioritized batches to operators in a round-robin fashion.
The overall batch priority is calculated as follows:
(Job age priority X elapsed minutes since batch was created) + (step age priority X elapsed minutes
batch has been waiting in current step) + job step priority + administrative priority

Detail Sets
Detail sets expand the capabilities of standard index fields because they define “many-to-one”
relationships, which allow multiple sets of field data to reference a single document. In a many-to-one
relationship, an index field contains a value that references another field or set of fields that contain
unique values.

Document
A document is the equivalent of a file folder within a filing cabinet. A document holds all of the pages for
a given set of index values.

Forms Magic Worker
The Forms Magic Worker is a required service that processes tasks within Forms Magic. Only one
Forms Magic Worker can be installed per machine, but multiple workers can be installed system wide
for scalability.

Forms Magic Communication Server
The Forms Magic Communication Server manages communications between all clients and Forms
Magic Workers. There can be only one Forms Magic Communication Server per system-wide
installation.

Forms Magic Project
A Forms Magic Project is a collection of form types, classification information, and extraction data.
Form Magic requires at least one Forms Magic Project, but you can create as many as you need.

Image
An image is a visual representation of a picture or graphic, such as an electronic file with the extension
bmp, jpg, or tiff.
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Index
An index is a value that users apply to a document for reference and retrieval.

Job
A job is a defined process comprised of one or more job steps through which batches are processed. At
a minimum, each job must contain a start step. Each job is unique by name within an entity.

Job Step
A job step is an automated or manual operation that is performed on a batch. Manual job steps are
performed by assigned users through the PaperVision Capture Operator Console; automated job steps
are completed by the PaperVision Capture Automation Service, and require no user intervention.

Master Batch Repository
The Master Batch Repository is the centralized storage area where PaperVision Capture stores all
captured images. When installing PaperVision Capture in an environment containing multiple
PaperVision Capture Gateways or PaperVision Capture Automation Servers, this location should be a
network accessible location (for example, \\SERVER\SHARE).

Page
One or more images (files with extensions bmp, jpg, or tiff) comprise a single page within a document.
For example, a page can include the originally captured image and a manipulated version of the image
after noise removal.

PaperVision Capture Administration Console
The PaperVision Capture Administration Console provides administration and job configuration
capabilities.

PaperVision Capture Automation Service
The PaperVision Capture Automation Service is a Microsoft® Windows service that performs
automated tasks and batch processing at specified time intervals. Examples of work performed by the
PaperVision Capture Automation Service include the compilation of statistics when an operator
completes a batch and the processing of automated job steps. Multiple Automation Services can be
installed on distinct machines or multiple PaperVision Capture Automation Service processes may be
configured to run on the same machine.

PaperVision Capture Data Transfer Agent Service
The PaperVision Capture Data Transfer Agent Service is a Microsoft® Windows service that moves
batches in local temporary batch repositories to/from the Master Batch Repository.
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PaperVision Capture Gateway Server
The PaperVision Capture Gateway Server is an application server that enables communication between
PaperVision Capture modules and provides access to databases and the Master Batch Repository in
distributed deployment scenarios.

PaperVision Capture Operator Console
The PaperVision Capture Operator Console provides scanning, indexing, and batch processing
capabilities.

Get Product Support
Digitech Systems takes great pride in providing software that is simple to use, feature-rich, and flexible
in architecture and integration capabilities. If you experience any difficulty, please contact us toll free at
(877) 374-3569 or direct at (402) 484-7777 to experience our legendary customer service. Additionally,
you may contact us at support@digitechsystems.com. Our technical support staff is available to serve
you between the hours of 8:00 AM and 6:00 PM Central Time.
In addition to our legendary technical support staff, we also offer the following resources to help you
answer questions and resolve issues.
MyDSI - MyDSI is an interactive tool for all Digitech Systems customers. Log in to MyDSI at
http://mydsi.digitechsystems.com to download product updates, license purchased software,
view support contract renewals, and check the status of your software support cases and
requests. If you are a Digitech Systems reseller, there are sales and marketing tools available for
you to download
User Forums - Log in to the User Forums at http://forums.digitechsystems.com to exchange
answers and ideas with other users in our moderated community.
Knowledge Base - Log in to search our extensive Knowledge Base at
http://kb.digitechsystems.com for articles on all Digitech Systems products.
Documentation - For documentation describing the use and features of the PaperVision Capture
Administration Console, refer to the PaperVision Capture Administration Guide. For
documentation describing the use and features of the PaperVision Capture Operator Console,
refer to the PaperVision Capture User Guide. To access the online help and manuals from the
Administration and Operator Consoles, click the Help menu.

Additional Contact Information
Enhancement Requests - Digitech Systems’ product features and enhancements are driven by
you, our customer. If you have an idea for a future product feature or enhancement, please send
an e-mail to dev@digitechsystems.com.
Products and Services - You can also contact our sales team at sales@digitechsystems.com
to discuss our latest products and services with one of our dedicated Client Development
Managers (CDMs).
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Log In to the Operator Console
When you log in to the PaperVision Capture Operator Console, the system authenticates your access
based on the user name and password you provide. If your site uses multiple entities, you will also need
to provide the correct entity ID.
Only one user can log on to a single installation of the PaperVision Capture Operator Console. However,
if the PaperVision Capture administrator has configured your system to do so, multiple users who
remotely log on to a terminal server can log on to a single installation of the PaperVision Capture
Operator Console.
N O T E

Before you can log on to the PaperVision Capture Operator Console, you must get your
user name, password, and if required, entity ID from your PaperVision Capture
administrator.

To log in to the PaperVision Capture Operator Console
1. Double-click the PaperVision Capture Operator Console icon.
2. In the Entity ID box, type the identifier for the entity.
3. In the User Name box, type your user name.
4. In the Password box, type your password. Remember that passwords are case-sensitive.
5. If your PaperVision Capture administrator enabled Windows Authentication, you can select Use
Windows Authentication so that you do not have to type your credentials each time you log on.
6. Click OK.

Log Out of the Operator Console
If your system is set up so that only one user can log in at a time, you must log out before another user
can log in. When you log out, if you have any unsaved changes, you are prompted to save those
changes before you are logged out.

To log out of the PaperVision Capture Operator Console
On the main PaperVision Capture window, do one of the following:
On the File menu, click Exit.
On the toolbar, click Exit.

To log out and then log in as another user
1. On the main PaperVision Capture window, on the lower-right corner of the status bar, click the
down arrow next to Connected as User Name.
2. Click Login as Another User.
3. Click Yes.
The Login dialog box appears, and the status bar displays Disconnected to show that the
previous user is no longer logged in.
4. Type your login credentials, and then click OK.

PaperVision Capture User Guide 17
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Change Your Password
Your system administrator sets requirements for passwords such as their frequency of expiration, and
their required length and complexity. If you have questions about your password requirements, check
with your system administrator.
N O T E

Passwords are case sensitive.

To change your password
1. On the main PaperVision Capture window, click the Tools menu, and then click Change
Password.
2. In the Current Password box, type the password you are currently using.
3. In the New Password box, type your new password.
4. In the Confirm Password box, type your new password again.
5. Click OK.

18 PaperVision Capture User Guide

CHAPTER 2
Work with Batches

Batch Overview
Batch Grids Summary
Take Ownership of Batches
Undo Batch Ownership
Open Batches
Submit Batches
Specify Batch Options

20
21
23
25
26
26
27

CHAPTER 2 Work with Batches

Batch Overview
A batch is a collection of documents and their associated index name-value pairs and statistics that are
moved as a logical unit of work through a job. A job is a defined process that has job steps through
which batches are processed. The administrator assigns specific job steps to the operators who will
perform specific functions in the PaperVision Capture Operator Console. From the PaperVision Capture
Operator Console, you can scan, index, and process batches. If you are assigned to the Capture job
step, you can configure batch creation settings, create new batches, assume batch ownership, open
batches, and submit batches. You can also re-transmit batches if they encountered processing errors
during submission. After a batch is created, it moves through the sequence of steps in the job assigned
to the batch. Users can perform the following tasks:
Scan or import images
Index documents
Define scan and batch display settings
Edit the contents of a batch before marking it as complete
Submit the batch for processing, which transitions the batch to the next job step
The diagram below illustrates the life cycle of a batch beginning with its creation, assumption of
ownership, submission, and automated processing.
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Batch Grids Summary
After you log on to the PaperVision Capture Operator Console, The PaperVision Capture window
appears where you can work with batches. This window contains the Batches Waiting grid and the
Batches Owned grid to manage the flow of batches through a job.

To update the batches that appear on the batch grids
On the toolbar, click Refresh.

Batches Waiting Grid
The upper pane of the PaperVision Capture window displays the Batches Waiting grid. This grid
shows batches that nobody owns, so they are not being processed. A batch cannot be processed until
an operator takes ownership of it. (See "Take Ownership of Batches" on page 23 for more information.)

N O T E

The values in the number of documents (# Docs) and pages (# Pages) columns are the
totals from the most recent time the batch was submitted. These values do not reflect
changes that occur while the batch is owned and being processed.
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Batches Owned Grid
The lower pane of the PaperVision Capture window displays the Batches Owned grid. This grid
shows batches that you own and are available for you to open, process, and submit.

For information about the tasks you can perform from the Batches Owned grid, see "Open Batches" on
page 26, "Submit Batches" on page 26, and "Undo Batch Ownership" on page 25 for step-by-step
instructions.

Customize Columns on the Batch Grids
You can specify which columns display on the Batches Waiting and Batches Owned grids.

To customize columns on the batch grids
1. On the main PaperVision Capture window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options.
2. In the Batch Grids: Customize Columns area, click either Batches Waiting or Batches
Owned.
3. In the Select Columns dialog box, select the check boxes for the columns that you want to
appear on the grid. Clear the check boxes for the columns that you want to hide.
4. To reorder the columns, select the column you want to move, and then click Move Up or Move
Down.
5. To restore the most recently saved order, click Reset.
6. When you are finished making changes, click OK.
7. If you want the settings you specified to apply to both grids, select Apply To Both Grids.
8. Click OK.
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Filter Columns on the Batch Grids
You can filter the columns on the Batches Waiting and Batches Owned grids to display only the
batches you specify.

To filter columns on the batch grids
1. On the main PaperVision Capture window, click the filter on the column in the batch grid that
you want to filter.
2. Do one of the following:
Type the criteria in the box you want to use to filter the batches.
Select the criteria you want to use to filter the batches from the list.
Type the date in the box, or pick the date from the calendar that you want to use to filter
batches.
3. (Optional) To further filter the list, click the filter in another column and repeat step two.
4. (Optional) Click Reset All Filters to remove all your filter criteria.
5. (Optional) Click Reset Current Filter to remove the filter criteria in the current column.

Take Ownership of Batches
The upper pane of the PaperVision Capture window displays the Batches Waiting grid. This grid
contains a list of batches that are waiting to be processed and are available for you to own. You must
take ownership of a batch before you can work on it. You can own multiple batches, but you can work on
only one batch at a time.

To take ownership of a batch
1. On the Batches Waiting grid, select the batch you want to own.
2. Click Take.
The batch you selected moves to the Batches Owned grid.

To take ownership of and open a batch
1. On the Batches Waiting grid, select the batch you want to own.
2. Click Take / Open.
The batch opens in the applicable step window.

Create Batches
To create a batch, you must be assigned to a Capture start step. Otherwise, you cannot create batches.
If you try to create a batch for a job that was deleted, deactivated, or has a deleted start step, a
message informs you about the state of the job, and you cannot create a new batch.

T I P

To automatically populate information from the previous batch, click the Tools menu,
and then click Options. In the Options dialog box, select the Populate new batch
with previous batch information check box.
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To create a new batch
1. On the main PaperVision Capture window, do one of the following:
On the File menu, click New Batch.
On the toolbar, click New Batch.
2. From the Job list, select the job you want to use to process the batch.
3. From the Start Step list, select the start step for the job.

N O T E

If you are unsure which job or start step to select, contact your PaperVision Capture
administrator.
4. In the Name box, type the name of the batch.
5. In the Date box, type or select the date you want to set for the batch.
6. In the Time box, type or select the time you want to set for the batch.

N O T E

If you change the default value in the Date and/or Time boxes, your entry appears in
the Operator Provided Date column on the Batches Waiting and Batches Owned
grids.
7. In the Description box, type a description for the batch.
Your entry appears in the Batch Description column on the Batches Waiting and Batches
Owned grids.
8. Click OK.
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Undo Batch Ownership
The batches you own appear on the Batches Owned grid. If you no longer want to own a batch, you can
release it to the Batches Waiting grid. Any work you have performed on the batch will be removed.
T I P

If you make mistakes while working on a batch and you want to discard all of your
work, undo your batch ownership.

To undo batch ownership
1. On the Batches Owned grid, select the batch you do not want to own.
2. Click Undo Take.
3. Click OK.
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Open Batches
Before you can open a batch, you must take ownership of it. (See "Take Ownership of Batches" on
page 23 for more information.) The batches you can open appear on the Batches Owned grid. You can
only open and work on one batch at a time.

To open an owned batch
On the Batches Owned grid, do one of the following:
Select the batch you want to open, and then click Open.
Double-click the batch you want to open
The batch opens in the applicable step window.
You can also automatically open a batch when you take ownership of it.

To take ownership of and open a batch
1. On the Batches Waiting grid, select the batch you want to own.
2. Click Take / Open.
The batch opens in the applicable step window.

Submit Batches
You can submit a batch as complete or incomplete. When you submit a complete batch, it is processed
and transitioned to the next job stop.

To submit a complete batch
1. On the Batches Owned grid, select the batch you want to submit as complete.
2. Click Submit Batch Complete.
3. Click OK.
When you submit an incomplete batch, the batch does not transition to the next job step, and it is moved
to the Batches Waiting grid. This allows you or another user to take ownership and continue
processing (for example, scanning, indexing, and so on) the batch at a later time.

To submit an incomplete batch
1. On the Batches Owned grid, select the batch you want to submit as incomplete.
2. On the Submit Batch (Complete) button, click the drop-down arrow, and then click Submit
Batch (Incomplete).
3. Click OK.
If an error occurs during a submission, you can submit the batch again.

To retransmit a batch
On the main PaperVision Capture window, do one of the following:
On the File menu, click Retransmit Batches.
On the toolbar, click Retransmit Batches.
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Specify Batch Options
You can specify options for batch creation, assignment, population, and the frequency of when batches
are refreshed. You can also specify the columns that appear on the Batches Waiting and Batches
Owned grids. (See "Customize Columns on the Batch Grids" on page 22 for more information.)

Batch Creation Options
Batch creation options let you specify how batches behave when they are created. These options apply
only to newly-created batches and do not apply to all batches in the job step.

To specify batch creation options
1. On the main PaperVision Capture window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options.
2. In the Batch Creation area, select one of the following options.
Select Add to Batches Waiting to cause batches to appear on the Batches Waiting grid
upon creation.
Select Take Ownership to automatically assume ownership of batches as they are created
and have them appear on the Batches Owned grid.
Select Take Ownership and Open to automatically assume ownership of batches as they
are created, have them appear on the Batches Owned grid, and then open them.
3. Click OK.

Auto Batch Assignment Options
Auto batch assignment options let you specify what happens after you submit a batch.

To specify auto batch assignment options
1. On the main PaperVision Capture window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options.
2. In the Auto Batch Assignment area, select one of the following options.
Select None to return to the PaperVision Capture window after you submit a batch. This is
the default option.
Select Next Highest Priority to go to the batch with the next highest priority. If no batches
are found, you return to the PaperVision Capture window.
Select Next Batch in Current Job Step to go to the next batch in the current job step (that
is, the job step you most recently worked on). For example, if you are indexing a batch and
click Submit, then you are taken to the next batch ready for indexing. This option does not
use batch priority in its assignment. If no batches are found, you return to the PaperVision
Capture window.
3. Click OK.
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Batch Population and Refresh Options
Batch population and refresh options let you specify whether new batches are populated with
information from the previous batch and if the batch grids are refreshed automatically.

To specify batch population and refresh options
1. On the main PaperVision Capture window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options.
2. If you want to automatically populate the boxes on the New Batch dialog box with the
information from the last batch created, in the Batches area, select the Populate new batch
with previous batch information check box.
3. If you want the Batches Waiting and Batches Owned grids to automatically update, in the
Batches area, select the Auto Refresh check box.
In the Interval (sec) box, type the number of seconds between the refresh process.
The default refresh interval is 15 seconds, but you can assign a greater value. The assigned
value must be equal to or greater than 15 seconds.
4. Click OK.
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Standard Options Overview
A standard set of functionality is available from most job steps. For example, from any job step you can
submit complete and incomplete batches, navigate through documents and pages, and customize how
pages and documents appear in your workspace. If your PaperVision Capture administrator has
provided a custom code operation that you can run, you can run it from most job steps.

Standard Toolbar and Menu Commands
The commands for functions that are available from most job steps appear on the Standard toolbar. You
can also locate these standard commands on the menus.
T I P

You can access many standard commands by right-clicking on the main window of any
job step.

Toolbar Button
and Command
Name

Delete Page

Copy Pages

Cut Pages

Paste Pages

Function

Menu

Keyboard
Shortcut

Opens the Delete Pages dialog box
where you can specify to delete the
selected page, or a range of pages within
the current document or across
documents. (See "Delete Pages" on
page 38 for more information.)

Edit

Delete

Opens the Copy Pages dialog box where
you can specify to copy the selected
page, or a range of pages within the
current document or across documents.
(See "Cut, Copy, and Paste Pages" on
page 36 for more information.)

Edit

Ctrl+C

Opens the Cut Pages dialog box where
you can specify to cut the selected page,
or a range of pages within the current
document or across documents. (See
"Cut, Copy, and Paste Pages" on page 36
for more information.)

Edit

Ctrl+X

Opens the Paste Pages dialog box where
you can specify where to paste the copied
or cut page(s) into the destination
location. (See "Cut, Copy, and Paste
Pages" on page 36 for more information.)

Edit

Ctrl+V
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Toolbar Button
and Command
Name

Function

Menu

Keyboard
Shortcut

Re-saves the page after you manipulate
it, for example, change its rotation or page
polarity. (See "Re-Save Pages" on
page 40 for more information.)

Edit

V

Appends a new document to the end of
the batch. (See "Add Documents" on
page 44 for more information.)

Edit

Ctrl+Shift+A

Deletes the current document and all of
its associated pages. (See "Delete
Documents" on page 44 for more
information.)

Edit

Ctrl+Delete

File

P

Print Document

Prints a specified page range within the
current document. (See "Print Pages" on
page 35 for more information.)

View >
Organization

none

Single Display

Displays one page at a time in the main
window. (See "Single Display View" on
page 55 for more information.)
Displays a specified number of rows and
columns (of pages) at a time in the main
window. (See "Multiple Display View" on
page 56 for more information.)

View >
Organization

none

Resets the page to the original view or
returns to the last saved view of the
image if you have rotated, zoomed in or
out, or manipulated the page. (See "Reset
Images" on page 42 for more information.)

View

Ctrl+T

Reverses black text on a white
background to white text on a black
background or vice versa in single-display
view. (See "Invert Polarity" on page 39 for
more information.)

View

none

Reverses black text on a white
background to white text on a black
background or vice versa, and then saves
the images. (See "Invert Polarity" on
page 39 for more information.)

View

none

Re-Save Page

Add Document

Delete Document

Multiple Display

Reset Image

Invert Page Polarity

Invert Save Pages
Polarity
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Toolbar Button
and Command
Name

Function

Menu

Keyboard
Shortcut

Rotates the image 90 degrees clockwise.
(See "Rotate Images" on page 41 for
more information.)

View

R

Opens the Rotate Save Images dialog
box where you can specify to rotate
selected pages 90, 180, or 270 degrees
within the current document or across
documents, and then save the images.
(See "Rotate Images" on page 41 for
more information.)

Edit

none

Determines the best method (scale to
width or height) to fit the image within the
window. (See "Scale Options" on page 53
for more information.)

View > Scale

Ctrl+W

View > Scale

W

Scale to Width

Scales the image to the width of the
screen. (See "Scale Options" on page 53
for more information.)

View > Scale

H

Scale to Height

Scales the image to the height of the
screen. (See "Scale Options" on page 53
for more information.)

none

Ctrl+Plus Sign

Decreases the size of the image each
time you click the command. (See "Zoom
Options" on page 54 for more
information.)

none

Ctrl+Minus
Sign

Marks an existing page as the first page
of the next document. (See "Insert
Document Breaks" on page 45 for more
information.)

Edit

Ctrl+Insert

Rotate 90°

Rotate Save Images

Scale to Window

Increases the size of the image each time
you click the command.

Zoom In

Zoom Out

Insert Document
Break

You can also zoom in on a specific area
by clicking the left mouse button and
dragging the pointer around the region you
want to magnify. (See "Zoom Options" on
page 54 for more information.)
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Toolbar Button
and Command
Name

Remove Document
Break

Submit Batch
(Complete)

Submit Batch
(Incomplete)

Submit And Create
New Batch

Options

Execute Custom
Code

Function

Menu

Keyboard
Shortcut

Removes a document break and merges
the current document with the previous
document. (See "Remove Document
Breaks" on page 46 for more information.)

Edit

Ctrl+R

Submits the batch to the server for
transition to the next job step. (See
"Submit a Complete Batch" on page 48
for more information.)

File >
Submit
Batch

Submits the batch as incomplete which
allows you or another operator to assume
ownership and continue processing the
batch at a later time. The batch does not
transition to the next job step and is
placed on the Batches Waiting grid. (See
"Submit an Incomplete Batch" on page 48
for more information.)

Shift+S

File >
Submit
Batch

Shift+I

Creates a new batch immediately after
submitting a batch. (See "Submit a Batch
and Create a New One" on page 49 for
more information.)

File

Shift+C

Opens a dialog box where you can set
options applicable to the current job step.
You can set preferences that apply to
indexing, document display, batches, and
importing. You can also turn system
messages off and on, and customize
keyboard shortcuts (hot keys) and
toolbars. (See "System Preferences
Overview" on page 126 for more
information.)

Tools

none

Edit

none

Executes a custom code operation
defined by your PaperVision Capture
administrator. (See "Custom Code" on
page 59 for more information.)
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Toolbar Button
and Command
Name

Merge Index Values

Manual Barcode
Index

Manual OCR Index

Function

Menu

Keyboard
Shortcut

Combines your indexing entries with
entries found in the database assigned by
the PaperVision Capture administrator.
(See "Merge Index Values" on page 70 for
more information.)

Edit

F5

Reads barcode data from your defined
zone and then populates the selected
index field. (See "Manual Barcode
Indexing" on page 68 for more
information.)

Edit

Ctrl+Shift+B

Reads OCR data from your defined zone
and then populates the selected index
field. (See "Manual OCR Indexing" on
page 69 for more information.)

Edit

Ctrl+Shift+O

Page and Image Options
After you open a batch, there are many options available for working with the pages in the batch.
Although some commands refer to pages and others to images, all of them apply to the “page” that you
see displayed. The options described in this section are available from most job steps. See the following
sections for instructions to perform the referenced tasks.
See "Navigate Pages" on the facing page for information about page navigation commands.
See "Print Pages" on the facing page for information about printing options.
See "Cut, Copy, and Paste Pages" on page 36 for instructions to use these editing commands.
See "Extract and Copy a Page Region" on page 37 for instructions to use these editing
commands.
See "Delete Pages" on page 38 for information about options for deleting pages.
See "Invert Polarity" on page 39 for information about using this command.
See "Re-Save Pages" on page 40 for information about saving the appearance of pages.
See "Import Images" on page 40 for information about options available for importing images.
See "Rotate Images" on page 41 for information about options available for rotating images.
See "Reset Images" on page 42 for instructions to use this command.
See "Image Information" on page 42 for instructions to access the data the system records for
each image.
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Navigate Pages
Page navigation commands help you easily move through documents. In addition to menu commands
and toolbar buttons, you can use keyboard shortcuts for page navigation.

To access page navigation commands
From the job step window, do one of the following:
Click the View menu, and then point to Page.
To access page navigation commands on the toolbar, click the View menu, point to
Toolbars, and then select Batch Navigation.
On the main window, right-click, and then point to Page.

Toolbar Button and
Command Name

Keyboard
Shortcut

Function

Goes to the first page of the document you are in.

Home

First Page
Goes to the page located before the page you are on.

Page Up

Previous Page
Goes to the page located after the page you are on.

Page Down

Next Page
Goes to the last page of the document you are in.

End

Last Page

Jump to Page

Opens the Jump to Page dialog box where you can
enter the page number, and then go to it.

J

Print Pages
After you have opened a job step, you can print pages.

To print pages in the current document
1. Do one of the following:
On the File menu, click Print.
On the toolbar, click Print Document.
2. In the Print dialog box, specify the printing options, and then click OK.

PaperVision Capture User Guide 35

CHAPTER 3 Standard Options for Job Steps

Cut, Copy, and Paste Pages
You can cut, copy, and paste pages on the:
Single display view (To open this view, click the View menu, point to Organization, and then
select Single Display.)
Multiple display view (To open this view, click the View menu, point to Organization, and then
select Multiple Display.)
Thumbnails window (available only in single display view) ( To open the Thumbnails window,
click the View menu, point to Windows, and then select Thumbnails.)
You can perform the cut, copy, and paste tasks on consecutive or non-consecutive pages in one
document or across multiple documents.

To cut and paste pages
1. On the job step window, go to the page (or, select the page(s) on the multiple display view or
Thumbnails window) that you want to cut.
2. Do one of the following:
On the Edit menu, click Cut Pages.
On the toolbar, click Cut Pages

.

On the current or selected page, right-click, and then click Cut Pages.
In the Cut Pages dialog box, if you selected pages within the same document, the Selected
Pages (current document) option is selected, and the selected page(s) appear in the Pages
box. If necessary you can edit the pages. To specify a certain page, page range, or combination
thereof, type the page numbers in the Pages box. For example, you can enter 1, 3-10.
If you selected pages across multiple documents, Selected Pages (across documents) is
selected.
3. In the Cut Pages dialog box, verify that the settings are correct, and then click OK.
On the Thumbnails window or multiple display view, the selected pages appear with the cut
icon

on the upper-right corner.

4. Go to the page in the document where you want to paste the pages.
5. Do one of the following:
On the Edit menu, click Paste Pages.
On the toolbar, click Paste Pages

.

On the page where you want to paste the cut pages, right-click, and then click Paste Pages.
6. In the Paste Pages dialog box, verify that the selected document and page number are correct. If
they are not, change them.
7. By default, the pages are pasted directly before your selected location. If you want them instead
pasted after your selected location, select the Paste after destination page check box.
8. Click OK.
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To copy and paste pages
1. On the job step window, go to the page (or, select the page(s) on the multiple display view or
Thumbnails window) that you want to copy.
2. Do one of the following:
On the Edit menu, click Copy Pages.
On the toolbar, click Copy Pages

.

On the current or selected page, right-click, and then click Copy Pages.
In the Copy Pages dialog box, if you selected pages within the same document, the Selected
Pages (current document) option is selected, and the selected page(s) appear in the Pages
box. If necessary you can edit the pages. To specify a certain page, page range, or combination
thereof, type the page numbers in the Pages box. For example, you can enter 1, 3-10.
If you selected pages across multiple documents, Selected Pages (across documents) is
selected.
3. In the Copy Pages dialog box, verify that the settings are correct, and then click OK.
On the Thumbnails window or multiple display view, the selected pages appear with the copy
icon

on the upper-right corner.

4. Go to the page in the document where you want to paste the pages.
5. Do one of the following:
On the Edit menu, click Paste Pages.
On the toolbar, click Paste Pages

.

On the page where you want to paste the copied pages, right-click, and then click Paste
Pages.
6. In the Paste Pages dialog box, verify that the selected document and page number are correct. If
they are not, change them.
7. By default, the pages are pasted directly before your selected location. If you want them instead
pasted after your selected location, select the Paste after destination page check box.
8. Click OK.

Extract and Copy a Page Region
The Extract and Copy Region command copies a region of a page you select and then places it on a
new page.

To extract and copy a page region
1. On the job step window, go to the page where you want to extract and copy a region.
2. Place the pointer on a corner of the region you want to extract.
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3. Hold down Shift while clicking the left mouse button, and then drag the pointer around the region
you want to capture.

4. On the Edit menu, click Extract and Copy Region.
5. In the confirmation message, click Yes to create a new page with the extracted region.
The new page appears after the current page.

To remove a region
Select the region, hold down Shift, and then press Delete.

Delete Pages
You can delete pages on the:
Single display view (To open this view, click the View menu, point to Organization, and then
select Single Display.)
Multiple display view (To open this view, click the View menu, point to Organization, and then
select Multiple Display.)
Thumbnails window (available only in single display view) ( To open the Thumbnails window,
click the View menu, point to Windows, and then select Thumbnails.)
You can delete consecutive or non-consecutive pages in one document or across multiple documents.

To delete pages
1. On the job step window, go to the page (or, select the page(s) on the multiple display view or
Thumbnails window) that you want to delete.
2. Do one of the following:
On the Edit menu, click Delete Pages.
On the toolbar, click Delete Page

.

On the current or selected page, right-click, and then click Delete Pages.
In the Delete Pages dialog box, if you selected pages within the same document, the Selected
Pages (current document) option is selected, and the selected page(s) appear in the Pages
box. If necessary you can edit the pages. To specify a certain page, page range, or combination
thereof, type the page numbers in the Pages box. For example, you can enter 1, 3-10.
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If you selected pages across multiple documents, Selected Pages (across documents) is
selected.
3. In the Delete Pages dialog box, verify that the settings are correct, and then click OK.

Invert Polarity
Inverting the page polarity reverses the black text on white background to white text on black
background (or vice versa). You can invert page polarity on the:
Single display view (To open this view, click the View menu, point to Organization, and then
select Single Display.)
Multiple display view (To open this view, click the View menu, point to Organization, and then
select Multiple Display.)
Thumbnails window (available only in single display view) ( To open the Thumbnails window,
click the View menu, point to Windows, and then select Thumbnails.)
You can invert page polarity on consecutive or non-consecutive pages in one document or across
multiple documents. The Invert Page Polarity command is available only in single-display view, and
applies the changes only to the current page.
N O T E

If you apply page polarity in single-display view, the change does not persist unless
you save it. If you do not save the change, the page reverts to its original appearance
when you go to another page.
If you want to invert the page polarity on multiple pages simultaneously, you must use the Invert Save
Pages Polarity command that saves the inverted pages prior to batch submission.

To invert and save page polarity on pages
1. On the job step window, go to the page (or, select the page(s) on the multiple display view or
Thumbnails window) on which you want to invert the polarity.
2. Do one of the following:
On the Edit menu, click Invert Save Pages Polarity.
On the toolbar, click Invert Save Pages Polarity

.

On the current or selected page, right-click, and then click Invert Save Pages Polarity.
In the Invert Save Pages Polarity dialog box, if you selected pages within the same document,
the Selected Pages (current document) option is selected, and the selected page(s) appear in
the Pages box. If necessary you can edit the pages. To specify a certain page, page range, or
combination thereof, type the page numbers in the Pages box. For example, you can enter 1, 310.
If you selected pages across multiple documents, Selected Pages (across documents) is
selected.
3. In the Invert Save Pages Polarity dialog box, verify that the settings are correct, and then click
OK.
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Re-Save Pages
If you rotate a page or invert its polarity, the Re-Save Page command lets you save its new
appearance. (See "Rotate Images" on the facing page and "Invert Polarity" on the previous page for
instructions to perform these operations.)
N O T E

Page rotation and page polarity changes do not persist unless you save them. If you do
not save the changes, the page reverts to its original appearance when you go to
another page.

To re-save pages
1. On the job step window, on the page where rotation and/or polarity changes are applied do one of
the following:
On the Edit menu, click Re-Save Page.
On the toolbar, click Re-Save Page

.

2. In the confirmation message, click Yes.

Import Images
After you have opened a job step, you can import images. The Import Images command inserts
images before or after the selected page in the current document. This command does not perform
barcode recognition, apply page rotation, or insert auto document breaks.
N O T E

To use the Import Images command, you PaperVision Capture administrator must
give you access to it.

To import images
1. On the job step window, go to the page where you want to place the imported image(s).
2. On the File menu, click Import Images.
3. In the Select Images to Import dialog box, locate, and then select the image(s) to import.
4. Click Open.
5. From the Document list, select the document in which the image(s) will be inserted.
6. From the Page list, select the page number before which the image(s) will be inserted.
7. To insert the image(s) after the page you specified, select Import pages after destination
page. Otherwise, images are inserted before the specified page.
8. Click OK.
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Rotate Images
You can rotate images 90, 180, or 270 degrees clockwise. You can rotate images on the:
Single display view (To open this view, click the View menu, point to Organization, and then
select Single Display.)
Multiple display view (To open this view, click the View menu, point to Organization, and then
select Multiple Display.)
Thumbnails window (available only in single display view) ( To open the Thumbnails window,
click the View menu, point to Windows, and then select Thumbnails.)
You apply rotation on consecutive or non-consecutive pages in one document or across multiple
documents.
N O T E

If you rotate an image using the Rotate 90° command, the change does not persist
unless you save it. If you do not save the change, the page reverts to its original
appearance when you go to another page.
If you want to rotate an image and save it, or rotate and save multiple images simultaneously, you must
use the Rotate Save Images command as described in the following procedure.

To rotate and save images
1. On the job step window, go to the page (or, select the page(s) on the multiple display view or
Thumbnails window) that you want to rotate.
2. Do one of the following:
On the Edit menu, click Rotate Save Images.
On the toolbar, click Rotate Save Images

.

On the current or selected page, right-click, and then click Rotate Save Images.
In the Rotate Save Images dialog box, if you selected pages within the same document, the
Selected Pages (current document) option is selected, and the selected page(s) appear in the
Pages box. If necessary you can edit the pages. To specify a certain page, page range, or
combination thereof, type the page numbers in the Pages box. For example, you can enter 1, 310.
If you selected pages across multiple documents, Selected Pages (across documents) is
selected.
3. In the Rotation Mode list, select the number of degrees clockwise that you want to rotate the
page(s).
4. In the Rotate Save Images dialog box, verify that the settings are correct, and then click OK.

PaperVision Capture User Guide 41

CHAPTER 3 Standard Options for Job Steps

Reset Images
The Reset Image command restores an image to its original state from the last time it was saved,
scales the image to the window to display it, and remove any applied zoom settings. As long as the
image has not been saved, resetting the image removes the applied polarity, rotation, and regions that
have been drawn.
N O T E

The Reset Image command is available only on the single display view. (To open this
view, click the View menu, point to Organization, and then select Single Display.)

To reset an image
On the job step window, on the image you want to reset, do one of the following:
On the View menu, click Reset Image.
On the toolbar, click Reset Image

.

On the current page, right-click, and then click Reset Image.

Image Information
For each image, you can view the following information:
Displayed Image
Dimensions
Size
Current Document Name
Document Creation Date

To view image information
1. Open a batch.
2. On the job step window, click the Tools menu, and then click Image Information.

Document Options
After you open a batch, there are many options available for working with the documents in the batch.
The options described in this section are available from most job steps. See the following sections for
instructions to perform the referenced tasks.
See "Navigate Documents" on the facing page for information about accessing and using
document navigation commands.
See "Print Pages" on page 35 for information about printing pages within documents.
See "Add Documents" on page 44 for information about adding documents to a batch.
See "Copy Documents" on page 44 for instructions to copy documents.
See "Delete Documents" on page 44 for information about deletion options.
See "Insert Document Breaks" on page 45 for instructions to insert a document break.
See "Remove Document Breaks" on page 46 for instructions to remove a document break.
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See "Shuffle Documents to Duplex" on page 46 for instructions to create a duplex document.
See "Merge Like Documents" on page 47 for instructions to merge documents with the same
index values.
See "Document History" on page 47 for information about accessing a record of all actions
performed on a document.

Navigate Documents
Document navigation commands help you easily move through batches. In addition to menu commands
and toolbar buttons, you can use keyboard shortcuts for document navigation.
N O T E

If the batch does not contain multiple documents, the document navigation commands
are unavailable.

To access document navigation commands
From the job step window, do one of the following:
Click the View menu, and then point to Document.
To access document navigation commands on the toolbar, click the View menu, point to
Toolbars, and then select Batch Navigation.
On the main window, right-click, and then point to Document.

Toolbar Button and
Command Name

First Document

Previous Document

Next Document

Last Document

Jump to Document

Keyboard
Shortcut

Function
Goes to the first page of the first document in the
batch.

Goes to the first page of the document located
before the document you are in.

Goes to the first page of the document located after
the document you are in.

Goes to the first page of the last document in the
batch.
Opens the Jump to Document dialog box where
you can enter the document number, and then go to
it.

Ctrl+Home

Ctrl+Page Up

Ctrl+Page Down

Ctrl+End

Ctrl+J
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Add Documents
The Add Document command appends a blank document to the end of the batch. You can
subsequently scan and import images into the new document, and then enter index values (if you are
assigned this task). If you are tasked only with hand-key indexing, you can enter index values for the
new document.
N O T E

The Add Document command ignores the Max Number Documents Per Batch
setting configured for the job, and adds new documents to the end of the batch.

To add a document
On the job step window, do one of the following:
On the Edit menu, click Add Document.
On the toolbar, click Add Document

.

The blank document appears at the end of the batch. You can then import or scan images into the
new document (and enter index values if assigned to do so).

Copy Documents
The Copy Document command copies all pages of the document, and then inserts the new document
after the one you have selected.

To copy a document
1. On the job step window, open the document you want to copy.
2. Do one of the following:
On the Edit menu, click Copy Document.
On the main window, right-click, and then click Copy Document.

Delete Documents
The Delete Document command deletes the current document and its associated images.

To delete a document
1. On the job step window, open the document you want to delete.
2. Do one of the following:
On the Edit menu, click Delete Document.
On the toolbar, click Delete Document

.

On the main window, right-click, and then click Delete Document.
3. Click Yes to confirm the deletion.
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If the Browse Batch window is open, you can delete documents from the list. To open the Browse
Batch window, click the View menu, point to Windows, and then select Browse Batch. (See "Browse
Batch Window" on page 50 for information about all the tasks you can perform on the Browse Batch
window.)

To delete documents from the Browse Batch window
1. On the Browse Batch window, select the document(s) you want to delete.
2. On a selected document, right-click, and then click Delete Documents.
3. Click Yes to confirm the deletion.

Insert Document Breaks
The Insert Document Break command lets you select an existing page as the first page of the next
document. If you are in an indexing step, you can specify whether you want to save index values prior to
inserting the document break.
T I P

It is easier to work with document breaks in the multiple display view where document
breaks are indicated by a vertical, dotted line that appears between pages.(To switch
to multiple display, on the toolbar click Multiple Display

.)

To insert a document break
1. On the job step window, go to the page where you want to place the document break.
2. Do one of the following:
On the Edit menu, click Insert Document Break.
On the toolbar, click Insert Document Break

.

On the main window, right-click, and then click Insert Document Break.
3. Do one of the following:
If you are not in an indexing step, go to step 3.
If you are in an indexing step, do one of the following:
Click Yes to save the index values and insert a document break.
Click No to discard the index values and insert a document break.
4. Click Yes to insert the document break and make the current page the first page of the new
document.
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Remove Document Breaks
When you remove a document break, the pages from the selected document are placed at the end of the
previous document.
T I P

It is easier to work with document breaks in the multiple display view where document
breaks are indicated by a vertical, dotted line that appears between pages.(To switch
to multiple display, on the toolbar click Multiple Display

.)

To remove a document break
1. On the job step window, go to the page where the document break was placed.
2. Do one of the following:
On the Edit menu, click Remove Document Break.
On the toolbar, click Remove Document Break

.

On the main window, right-click, and then click Remove Document Break.

N O T E

You cannot remove a document break for the first document in the batch.
3. Click Yes to remove the document break and merge the current document with the previous one.

Shuffle Documents to Duplex
The Shuffle Document to Duplex command shuffles the first half of the pages, and they become the
odd pages. The remaining pages becomes the even pages, and these pages are placed in reverse order.
N O T E

To use the Shuffle Document to Duplex command, the document must contain an
even number of pages.

C A U T I O N

The Shuffle Document to Duplex command is irreversible.

To shuffle a document to duplex
1. On the job step window, go to the document you want to shuffle to duplex.
2. On the Edit menu, click Shuffle Document to Duplex.
3. Click Yes to confirm the operation.
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Merge Like Documents
The Merge Like Documents command lets you merge documents that contain the same index values.
For documents to be merged, they must contain matching index values. For example, in a batch
containing three documents, one document contains a blank index value, and the other two documents
have a matching index value of 80111. Only the two documents with the 80111 index values will be
merged.

To merge like documents
1. On the appropriate job step window, enter the required index value(s) for all documents.
2. On the Edit menu, click Merge Like Documents.
If the Browse Batch window is displayed, you can see that documents with matching index
values are combined into one document.
If you are merging a large volume of documents, prior to the document merge, a progress
message appears during document analysis. During analysis, you can click Cancel to stop the
merge process and return to the job step screen.

N O T E

Depending on the number of documents in the batch, document analysis may take a
few minutes to complete.
3. Click OK on the confirmation message.

To undo a document merge
1. Before submitting the batch, exit the job step.
2. On the Batches Owned grid, select the batch that contains the merged documents.
3. Click Undo Take, and then click OK.
The batch is moved to the Batches Waiting grid, and the documents in the batch are no longer
merged.

Document History
For each document, you can view all of the actions performed on the document, such as when the
document was created, image deletions and additions, and index additions and updates. For each
action, you can see the date when the action occurred, the user who performed the action, and from
what workstation.

To view document history
1. Open a batch.
2. On the job step window, click the Tools menu, and then click Document History.
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Batch Options
After you open a batch, there are many options available for working with it. The options described in
this section are available from most job steps. (See "Batch Grids Summary" on page 21 for information
about working with batches that are not open.)
See the following sections for instructions to perform the referenced tasks from the job step window.
See "Submit a Complete Batch" below for instructions to submit a complete batch.
See "Submit an Incomplete Batch" below for instructions to submit an incomplete batch.
See "Submit a Batch and Create a New One" on the facing page for instructions to submit and
create a new batch in a single operation.
See "Batch Information" on page 50 for information about how to access the data the system
records for each batch.
See "Browse Batch Window" on page 50 for information about the tasks you can perform from
the Browse Batch window.

Submit a Complete Batch
When you submit a batch as complete, it is processed and then moved to the next job step.

To submit a complete batch
1. On the job step window, do one of the following:
On the File menu, point to Submit Batch, and then click Complete.
On the toolbar, click Submit Batch (Complete)

.

2. If a confirmation message appears, click Yes to proceed.
3. If you are submitting a batch from an indexing step, a message might appear asking if you want
to verify the index values before submission. To do so, click Yes.

Submit an Incomplete Batch
You can submit a batch that has not been completely processed (for example, indexed or scanned).
Submitting an incomplete batch allows you or another operator to assume ownership and then continue
working on the batch at a later time. When you submit an incomplete batch, it is not moved to the next
job step.

To submit an incomplete batch
1. On the job step window, do one of the following:
On the File menu, point to Submit Batch, and then click Incomplete.
On the toolbar, click Submit Batch (Incomplete)

.

2. If a confirmation message appears, click Yes to proceed.
3. If you are submitting a batch from an indexing step, a message might appear asking if you want
to verify the index values before submission. To do so, click Yes.
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Submit a Batch and Create a New One
To submit and create new batches, your PaperVision Capture administrator must assign you user rights
to do so. When you use the Submit and Create New Batch command, PaperVision Capture submits
the current batch, and then immediately creates a new one.

To submit a batch and create a new one
1. On the job step window, do one of the following:
On the File menu, click Submit And Create New Batch.
On the toolbar, click Submit And Create New Batch

.

2. If a confirmation message appears, click Yes to proceed.
3. In the New Batch dialog box, from the Job list, select the job you want to use to process the
batch.
4. From the Start Step list, select the start step for the job.

N O T E

If you are unsure which job or start step to select, contact your PaperVision Capture
administrator.
5. In the Name box, type the name of the batch.
6. In the Date box, type or select the date you want to set for the batch.
7. In the Time box, type or select the time you want to set for the batch.

N O T E

If you change the default value in the Date and/or Time boxes, your entry appears in
the Operator Provided Date column on the Batches Waiting and Batches Owned
grids.
8. In the Description box, type a description for the batch.
Your entry appears in the Batch Description column on the Batches Waiting and Batches
Owned grids.
9. Click OK.
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Batch Information
For each batch, you can view the following information:
Batch Name
Batch ID
Scheduled Destruction Date
Job Name
Step Name
Total Number of Documents

To view batch information
1. Open a batch.
2. On the job step window, click the Tools menu, and then click Batch Information.

Browse Batch Window
Your PaperVision Capture administrator must give you access to the Browse Batch window. From the
Browse Batch window, you can:
Locate documents containing specific index values (or blank index values), document numbers,
and page counts.
Delete documents.
Print all rows or only those selected.
Export all rows or only those selected.
Specify the columns that appear and in what order.
For the Browse Batch window, you can specify whether the window retains its last position and state
(open or closed). See "To specify settings for the single display view" on page 129 and "To specify
settings for the multiple display view" on page 129 for information about setting this option.

To open the Browse Batch window
1. Open a batch.
2. On the View menu, point to Windows, and then select Browse Batch.

T I P

To place focus on the Browse Batch window, press the F6 key.
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The following procedures describe tasks you can perform from the Browse Batch window.

To locate documents from the Browse Batch window
1. On the Browse Batch window, in the filter cells, type one or more characters to apply the filter.

2. In the Filter cells for each column you can enter:
Document column - numeric values that indicate the document position number within the
batch.
Pages column - numeric values that indicate the number of pages comprising the document.
Index columns - any value, or you can select <Blank> to locate documents containing empty
index values.
3. Press Enter, or use the arrow keys to locate the document.

T I P

To clear all filter criteria, press Shift+Ctrl+F or right-click within the Browse Batch
window, and then select Clear Filters.

To delete documents from the Browse Batch window
1. On the Browse Batch window, locate, and then select the document(s) that you want to delete.
(See "To locate documents from the Browse Batch window" above if you need help locating
documents.)
2. Right-click on a selected document, and then click Delete Documents.
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To print rows from the Browse Batch window
1. On the Browse Batch window, select the row(s) you want to print.
2. Right-click on a selected row, and then point to Print.
3. Do one of the following:
Click All Rows to print every row.
Click Selected Rows to print only the selected rows.
4. In the Print dialog box, specify the print parameters, and then click OK.

N O T E

Only the information contained in the Browse Batch window is printed. The content of
referenced documents is not printed.

To export rows from the Browse Batch window
1. On the Browse Batch window, select the row(s) you want to export.
2. Right-click on a selected row, and then point to Export.
3. Do one of the following:
Click All Rows to export every row.
Click Selected Rows to export only the selected rows.
4. In the Save As dialog box, specify the location and name for the XML file, and then click Save.

N O T E

Only the information contained in the Browse Batch window is exported. The content
of referenced documents is not exported.

To configure columns on the Browse Batch window
1. Right-click on the heading row of the Browse Batch window, and then click Configure Grid.(If
no index fields are defined, the Configure Grid command is not available.)
2. In the Select Columns dialog box, select the check boxes for the columns that you want to
appear, and clear the check boxes for the columns you want to hide.
3. To change the display order for a column, select it, and then click Move Up or Move Down.
4. To restore the original settings, click Reset.
5. Click OK to save your settings.

View Options
After you open a batch, there are many options available for how you view it. The options described in
this section are available from most job steps. See the following sections for instructions to perform the
referenced tasks from the job step window.
See "Scale Options" on the facing page for information about the scaling options you can apply.
See "Zoom Options" on page 54 for information about the zoom options you can apply.
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See "Zoom Zones and Scaling (Order of Operations)" on the next page for information about the
order of application for scaling and zoom options.
See "Single Display View" on page 55 for instructions about using this view.
See "Multiple Display View" on page 56 for instructions about using this view.
See "Toolbars" on page 56 for information about displaying and hiding toolbars, and other toolbar
options.
See "Status Bar" on page 57 for information about displaying and hiding the status bar.
See "Batch Scroll Bar" on page 57 for information about displaying and hiding the batch scroll
bar.
See "Windows" on page 58 for information about displaying and hiding windows.

Scale Options
Scale commands let you set how images are sized to appear on the main window.
N O T E

Scale commands are available only on the single display view. (To open this view,
click the View menu, point to Organization, and then select Single Display.)
You can set the following scale options.
Scale to Window
within the window.
Scale to Width
Scale to Height

determines the best method (scale to width or height) to fit the image

sizes the image to the width of the screen.
sizes the image to the height of the screen.

See "Zoom Zones and Scaling (Order of Operations)" on the next page for information about the
retention and precedence of zoom zones and scaling.

To scale an image
1. On the job step window, go to the image you want to scale.
2. Do one of the following:
On the View menu, point to Scale, and then click the scale command you want to apply.
On the toolbar, click the scale command you want to apply.
On the image, right-click, point to Scale, and then click the scale command you want to
apply.

To reset the scale of an image
On the job step window, on the image you want to reset, do one of the following:
On the View menu, click Reset Image.
On the toolbar, click Reset Image

.

On the current page, right-click, and then click Reset Image.
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Zoom Options
Zoom commands let you zoom in and out on an image.
N O T E

Zoom commands are available only on the single display view. (To open this view,
click the View menu, point to Organization, and then select Single Display.)
You can use the following zoom options.
Zoom In

increases the size of the image each time you click the command.

You can also zoom in on a specific area by clicking the left mouse button and dragging the
pointer around the region you want to magnify.
Zoom Out

decreases the size of the image each time you click the command.

See "Zoom Zones and Scaling (Order of Operations)" below for information about the retention and
precedence of zoom zones.

To zoom in or out on an image
1. On the job step window, go to the image you want to zoom in or out on.
2. On the toolbar, click the zoom command you want to apply.

To reset the zoom of an image
On the job step window, on the image you want to reset, do one of the following:
On the View menu, click Reset Image.
On the toolbar, click Reset Image

.

On the current page, right-click, and then click Reset Image.

Zoom Zones and Scaling (Order of Operations)
You can apply the following zoom zones and scaling options to the images you view.
Index zoom zones that are defined by your PaperVision Capture administrator.
Zoom zones that you apply using the Zoom In and Zoom Out commands on the toolbar. (See
"Zoom Options" above for information about using these commands.)
Scaling options that you apply using the Scale to Window, Scale to Width, and Scale to
Height commands. (See "Scale Options" on the previous page for information about using these
commands.)
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The Hold Zoom Regions system preference affects how zoom zones are handled as you navigate
through documents.

To set the Hold Zoom Regions system preference
1. On the job step window, click the Tools menu, and then click Options.
2. Click System Preferences.
3. In the Navigation area, select or clear the Hold Zoom Regions check box.
When this check box is selected, zoom regions you set on an image are retained as you navigate
through the document.
When this check box is cleared, zoom regions are not retained as you navigate through the
document.
Zoom zones and scaling operations are applied in the following order:
1. Defined index zoom zones take precedence over all zoom zone or scaling settings applied on
images in the PaperVision Capture Operator Console. Therefore, when you navigate to an index
field defined by an index zoom zone, the index zoom zone is applied. If you turn on the Hold
Zoom Regions system preference, any zoom zone that you apply is retained until you navigate
to an index field defined with a different zoom zone.
2. If you turn on the Hold Zoom Regions system preference, any zoom zone that you apply on the
image is retained across all index fields, pages, and documents.
3. If you turn off the Hold Zoom Regions system preference, any zoom zone that you apply on the
image is not retained across index fields, pages, and documents.
4. Finally, any scaling that you apply on the image takes precedence over the Hold Zoom
Regions system preference and any zoom zone that you applied on the image. However,
scaling the image does not impact any defined index zoom zones, which take precedence over
all settings and operations.

Single Display View
The single display view displays one image at a time in the main window. For the single display view,
you can specify the quality of the images that appear, and whether you want to display only one
document at a time, or all documents in the batch. See "To specify settings for the single display view"
on page 129 for information about setting these options.

To open the single display view
1. Open a batch.
2. Do one of the following:
On the View menu, point to Organization, and then select Single Display.
On the toolbar, click Single Display

.
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Multiple Display View
The multiple display view displays multiple images at a time in the main window. For the multiple
display view, you can specify the number of rows and columns to display the images, and whether you
want to display only one document at a time, or all documents in the batch. See "To specify settings for
the multiple display view" on page 129 for information about setting these options.

To open the multiple display view
1. Open a batch.
2. Do one of the following:
On the View menu, point to Organization, and then select Multiple Display.
On the toolbar, click Multiple Display

.

Toolbars
The Toolbars command lets you specify which toolbars you want to display or hide on the main
window.

To display or hide toolbars
1. Open a batch.
2. Click the View menu, and then point to Toolbars.
3. Do one of the following:
To cause a toolbar to appear on the main window, select it by placing a check mark next to it.
To hide a toolbar, clear the check mark by clicking it.

To customize toolbars
1. Open a batch.
2. On the View menu, point to Toolbars, and then click Customize.
3. Click Toolbars to open the Customize Toolbars pane.( See "Customize Toolbars" on page 136
for information about how to use the Customize Toolbars pane.)
For information about each tool bar, see the following:
See "Scanner Commands" on page 64 for a description of the commands on the Scanning
toolbar.
See "Standard Options Overview" on page 30 for a description of the commands on the
Standard toolbar.
See "Navigate Documents" on page 43 and "Navigate Pages" on page 35 for a description of the
commands on the Batch Navigation toolbar.
See "Indexing Toolbar Commands" on page 67 for a description of the commands on the
Indexing toolbar.
See "QC Menu and Toolbar Commands" on page 79 for a description of the commands on the
QC toolbar.
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Status Bar
The Status Bar command lets you display or hide the status bar that appears at the bottom of the job
step window. The status bar displays the following information.
Batch Name
User Name
Scanner Status
Internal Document ID (internal number assigned to the document by Capture)
Document Count (shows the current document and the total number of documents in the batch,
for example, Doc 3 of 16)
Page Count (shows the current page and the total number of pages in the document, for
example, Page 4 of 18)
Index Values

To display or hide the status bar
1. Open a batch.
2. Click the View menu, and then do one of the following:
To cause the status bar to appear on the main window, select it by placing a check mark next
to it.
To hide the status bar, clear the check mark by clicking it.

Batch Scroll Bar
The Batch Scrollbar command lets you display or hide the scroll bar that appears at the bottom of the
job step window. You can use the batch scroll bar to move through the pages in a batch by clicking the
arrows on the ends of the scroll bar, or dragging the slider. When you rest your mouse on the batch scroll
bar, it displays the selected image’s document and page index numbers for the selected image (for
example, Document Index: 1, Page Index: 14). This information shows the position of the image relative
to the batch.

To display or hide the batch scroll bar
1. Open a batch.
2. Click the View menu, and then do one of the following:
To cause the status bar to appear on the main window, select it by placing a check mark next
to it.
To hide the status bar, clear the check mark by clicking it.
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Windows
Several windows are available that you can display or hide on the main window. The Thumbnails
window is available to all users, but access to the other windows depends on whether your PaperVision
Capture administrator has assigned you user rights to them.

To display or hide windows
1. Open a batch.
2. Click the View menu, and then point to Windows.
3. Do one of the following:
To cause a window to appear on the main window, select it (a check mark appears).
To hide a window, clear the check mark by clicking it.
For information about each window, see the following:
See "Thumbnails Window" below for more information about using the Thumbnails window.
See "Browse Batch Window" on page 50 for descriptions of the tasks you can perform on the
Browse Batch window.
See "Indexing Step Overview" on page 66, and then go to the section for the indexing task you
are performing for information about using the Index Manager window.
See "Browse QC Tags Window" on page 85 for a description of the tasks you can perform on the
Browse QC Tags window.
See "QC Tag Details Window" on page 84 for a description of each component on the QC Tag
Details window.

Thumbnails Window
The Thumbnails window displays thumbnail images of the pages in a document.
N O T E

The Thumbnails window is available only on the single display view. (To open this
view, click the View menu, point to Organization, and then select Single Display.)

To open the Thumbnails window
1. Open a batch.
2. On the View menu, point to Windows, and then select Thumbnails.
3. Click the image you want to display on the main window.
4. You can right-click on an image on the Thumbnails window to access available commands.
You can specify the number of images you want to appear on the Thumbnails window, and whether the
window retains its last position and state (open or closed). See "To specify settings for the single
display view" on page 129 to set these options.
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Custom Code
The Execute Custom Code command is available if your PaperVision Capture administrator provides
a program file that you can run from your job step. For example, a customized program file can validate
your indexing entries against an external database, or your indexing entries can update an external
database.

To execute custom code
1. Open the appropriate batch, and ensure that you are in the correct job step to run the custom
code.
2. Do one of the following:
On the Edit menu, click Execute Custom Code.
On the toolbar, click Execute Custom Code

.
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Capture Step Overview
If you are assigned to the Capture step by your PaperVision Capture administrator, the Capture Step
window appears after you initially take ownership of and open a batch. From the Capture Step window,
you can scan and import batches, work with documents and pages, and submit batches. See "Batch
Options" on page 48 for information about working with batches from a job step. See "Standard Options
Overview" on page 30 for information about the functions that are available from most job step windows.
See the following sections for information about the tasks you can perform only from the Capture Step.
See "Import Batch" below for instructions to import a batch.
See "Scanner Commands" on page 64 for a description of available scanner commands.
If you are assigned to perform indexing while you scan, see "Indexing Step Overview" on page 66 for
information about indexing tasks.
If you are assigned to review documents, pages, or index values while you scan, see "Apply QC Tags"
on page 82 for information about using quality control tags.

Import Batch
To import batches, your PaperVision Capture administrator must assign you permissions to do so.
When you import a batch, PaperVision Capture creates a new document at the end of the current batch,
and then inserts the images.

To import a batch
1. From the Capture step, click File, and then click Import Batch.
2. In the Batch Import dialog box, from the Drive list, select the drive where the batch you want to
import is located.
3. In the Folders area, select the directory you want to import, and then click Add.
The directory is moved to the Directories Queued for Import area.
4. Repeat the previous step for each directory you want to import.
5. (Optional) To remove a directory from the Directories Queued for Import area, select the
directory, and then click Remove. To remove all of the directories, click Clear.
6. In the File Type box, you can specify the type of image you want imported. The default value is
*.* which imports all file types. When entering multiple file types, place a semicolon between
each one, for example, *.jpg; *.tif.
7. In the Import Mode area, select one of the following options:
Select Manual to use the Manual Batch Import window to review the images, and then
determine which images to save or skip, and manually insert document breaks. You can also
rotate the pages, invert page polarity, and reset the page view. The progress bar at the
bottom of the screen helps you navigate through the images by displaying batch, image,
document, and page information.
Select Automated to have the images imported automatically without your review, and then
complete the following subprocedure.
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8. If you selected Automated in the previous step, from the Insert Document Breaks list, select
one of the following options:
Use Job Step's Auto-Document Break Setting - This setting is defined by your
PaperVision Capture administrator, who assigned one of the following options to determine
when a new document should be created. If you need more information, contact your
PaperVision Capture administrator.
None - This option will not automatically create any document breaks, you must manually
create them.
Number of Pages Per Document - This option sets the total number of pages that
PaperVision Capture will scan or import before starting a new document. Your
PaperVision Capture administrator may have the system display a message that asks
you for a fixed number of pages before breaking to a new document.
Barcode - This option uses barcode zones (defined by your PaperVision Capture
administrator) read during the scanning process to determine when a document break is
inserted.
Blank Page - This option inserts a document break based on a blank page. Your
PaperVision Capture administrator sets the file size for an image that is considered blank.
Each Image File - This option automatically imports multiple-page image files and separates
them into multiple documents, placing a document break between each image file.
Each Directory - This option automatically imports images into multiple documents, placing
a document break between each directory. For example, if you select a parent directory that
contains subdirectories, document breaks are automatically inserted between the
subdirectories.
9. Click OK to begin importing.
10. If an image cannot be imported, a message appears that identifies the invalid image and asks if
you want to continue importing images. Do one of the following:
Click Yes to import the remaining images in the batch.
Click No to exit the import process from that image forward. The remaining images (located
after the invalid image) will not be imported.
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Scanner Commands
The Scanner menu and toolbar appear only on the Capture job step and contain commands that let you
scan specific pages and documents, mark new documents and scan, configure scanner settings, and
insert pages into documents. The following table describes each scanner command. See "Scanner
Settings" on page 126 for information about scanner configuration items.

Toolbar Button and
Command Name

Mark New Document and
Scan

Scan Pages

Scan One Page

Function

Keyboard
Shortcut

Creates a new document, and then begins scanning
pages into the new document.

M

Scans from your specified page to the end of the
current document. A notification appears if you
attempt to scan pages when the feeder does not
contain paper.

S

Scans your specified page. (If your scanner is
configured for duplex scanning, only the front image
is scanned.)

O

Re-scans your specified range of pages.

A

Re-Scan Pages
Insert Pages >
Before Current Page

Insert Pages >
After Current Page

Inserts pages before the current page. (If your
PaperVision Capture administrator has defined page
rotation, it will be applied.) This command does not
apply barcode recognition or auto document breaks.

Ctrl+B

Inserts pages after the current page. (If your
PaperVision Capture administrator has defined page
rotation, it will be applied.) This command does not
apply barcode recognition or auto document breaks.

Ctrl+A

Stops the scanning process.

Esc

Stop Scanner

Scanner Settings

Saved Scanner Settings

Opens the Configure the Scanner pane where you
can specify scanner settings. (See "Scanner
Settings" on page 126 for more information.)

E

Opens a list of saved scanner settings that you can
select.

Ctrl+F6
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Indexing Step Overview
If you are assigned to an Indexing step, you can enter, save, verify, and merge index values. You can
also add detail set values. Your PaperVision Capture administrator defines indexes, and must give you
access to the commands used to enter index values. The following three methods are available for
entering index values:
Hand-Key Indexing (See "Hand-Key Indexing" on the facing page for instructions to perform
hand-key indexing.)
Manual Barcode Indexing (See "Manual Barcode Indexing" on page 68 for instructions to perform
manual barcode indexing.)
Manual OCR Indexing (See "Manual OCR Indexing" on page 69 for instructions to perform
manual OCR indexing.)
If you are unsure about which method to use, ask your PaperVision Capture administrator.
T I P

To receive a message that notifies you when all documents have been indexed in the
Capture or Indexing step, on the Tools menu, click Options, and then click Indexing
Preferences. Select the Save and Jump to Next Document with Blank Index
Values check box, and then click OK.
See the following sections for information about the tasks you can perform after index values are
entered.
See "Merge Index Values" on page 70 for instructions to combine index values.
See "Add Detail Sets" on page 71 for information about detail sets and how to add them.
See "Verify Index Values" on page 72 for information about ensuring the accuracy of hand-key
indexing values.
See "Save Index Values" on page 73 for instructions to save index values.
If you are assigned to review documents, pages, or index values, see "Apply QC Tags" on page 82 for
information about using quality control tags.
If your site uses the EDI Business Rule, see "EDI QC (Business Rule Verification)" on page 74 for
information about fixing missing or incorrect index values.
See "Standard Options Overview" on page 30 for information about the functions that are available from
most job step windows.
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Indexing Toolbar Commands
In addition to the Merge Index Values, Manual Barcode Index, and Manual OCR indexing
commands that appear on the standard toolbar, the Indexing toolbar contains the indexing commands
described in the following table.

To access indexing commands
From the job step window, do one of the following:
Click the File menu.
To access index commands on the toolbar, click the View menu, point to Toolbars, and then
select Indexing.

Toolbar Button and
Command Name

Save Indexes

Add Detail Set

Verify Index Values

Keyboard
Shortcut

Function
Saves index values. (See "Save Index Values" on
page 73 for more information.)

Enter

Opens the Add Details Sets dialog box where you
can type the number of detail sets you want to add.
(See "Add Detail Sets" on page 71 for more
information.)

Ctrl+D

Verifies index values. (See "Verify Index Values" on
page 72 for more information.)

F7

Hand-Key Indexing
If you are tasked with hand keying index values, you use the Index Manager to type values for the
indexes. Your PaperVision Capture administrator may have assigned additional requirements while you
hand key index values. For example, you may be restricted to select only from a defined list of index
values. Or, you may be required to enter only valid index values (for example, a date in a Birth Date field
or a number in a Social Security field).

To hand key index values
1. From the Indexing step, open the Index Manager. (Click View, point to Windows, and then
select Index Manager.)
2. On the Index Manager, click the box in the Value column for the index you want to define.
3. Go to the appropriate page, and then type the value for the index.
4. You can use the Tab key top move to the next index, of Shift+Tab to move to the previous index.
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Manual Barcode Indexing
If you are tasked with using barcodes to define index values, you draw a region around barcodes to
extract data that populates index fields. This feature lets you extract data from barcodes that may shift
positions across pages and documents.

To perform manual barcode indexing
1. From the Indexing step, open the Index Manager. (Click View, point to Windows, and then
select Index Manager.)
2. On the Index Manager, click the box in the Value column for the index you want to define.
3. Go to the appropriate page, and then place the pointer on a corner of the barcode.
4. Hold down Shift while clicking the left mouse button, and then drag the pointer around the
barcode region.

5. Do one of the following:
On the Edit menu, click Manual Barcode Index.
On the toolbar, click Manual Barcode Index

.

The index value read from the barcode appears on the Index Manager window.

T I P

If the barcode was not read completely or the results seem inaccurate, adjust the
region around the barcode or scan a clearer image.

To remove a barcode region
Select the region, hold down Shift, and then press Delete.
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Manual OCR Indexing
If you are tasked with using OCR text to define index values, you draw a region around text to extract
data that populates index fields. This feature lets you extract data from text that may shift positions
across pages and documents.

To perform manual OCR indexing
1. From the Indexing step, open the Index Manager. (Click View, point to Windows, and then
select Index Manager.)
2. On the Index Manager, click the box in the Value column for the index you want to define.
3. Go to the appropriate page, and then place the pointer on a corner of the text you want to use for
the index value.
4. Hold down Shift while clicking the left mouse button, and then drag the pointer around the text.

5. Do one of the following:
On the Edit menu, click Manual OCR Index.
On the toolbar, click Manual OCR Index

.

The index value read from the text appears on the Index Manager window.

T I P

If the text was not read completely or the results seem inaccurate, adjust the region
around the text or scan a clearer image.

To remove an OCR region
Select the region, hold down Shift, and then press Delete.
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Merge Index Values
If the Merge Index Values command is available, you can use it to combine your indexing entries with
those in the database assigned by your PaperVision Capture administrator. For example, you enter one
required index value, a social security number, for an insurance invoice. You then click the Merge Index
Values command, and the remaining two index fields, First Name and Last Name, are automatically
populated.
If you are unsure of the exact index value while hand-key indexing, you can insert wildcard characters to
perform a partial search against the database. For example, you can insert the percent sign ( % ) to
specify any number of unknown characters to search for in an SQL, Sybase, or Oracle database; or, you
can insert the asterisk ( * ) to specify any number of unknown characters to search for in a Microsoft
Access database. For information about specific wildcard characters, refer to the documentation for the
respective database.

To merge index values
1. From the Indexing step, open the Index Manager. (Click View, point to Windows, and then
select Index Manager.)
2. On the Index Manager, click the box in the Value column for a required index, and then enter a
value.
3. Do one of the following:
On the Edit menu, click Merge Index Values.
On the toolbar, click Merge Index Values

.

If only one match is found, the entries in the database populate the remaining index fields. If more
than one match is found, the Record Selection dialog box appears where you can find the
correct record.

T I P

Click a column heading to sort the records in ascending or descending order. The sort
order you select is maintained while you are logged on to the PaperVision Operator
Console. The records return to their original sort order when you log off.
4. Do one of the following:
Select the correct record, and then click OK.
If you do not see the correct record, click Cancel.
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Add Detail Sets
If your PaperVision Capture Administrator has defined detail sets for the job to which you are assigned,
you can insert detail set values in the Index Manager. (See "About Detail Sets" below for an example of
how you can use detail sets.)
T I P

To access the Add Detail Set command from a toolbar, ensure that the Indexing
toolbar appears. Click View, point to Toolbars, and then select Indexing.

To add detail sets
1. From the Indexing step, open the Index Manager. (Click View, point to Windows, and then
select Index Manager.)
2. Do one of the following:
On the File menu, click Add Detail Set.
On the Indexing toolbar, click Add Detail Set

.

3. In the Add Details Sets dialog box, type the number of detail sets you want to add.
4. Click OK.
The detail sets appear on the Index Manager.

About Detail Sets
Detail sets are a collection of indexes that define "many-to-one" relationships, which allow multiple sets
of field data to reference a single document.

E X A M P L E
For example, in an accounts payable job, index fields are set up for the check number, check
date, payee, invoice number, and invoice date. If the same check is used to pay multiple
invoices from the same vendor, a single document may be represented as follows:
Original Index Fields

Check Number Check Date

Payee

Invoice
Number

Invoice Date

12345

08/30/2015

ABC Corp

A0001

08/01/2015

12345

08/30/2015

ABC Corp

A0002

08/07/2015

12345

08/30/2015

ABC Corp

A0003

08/14/2015

The first three index fields (Check Number, Check Date, and Payee) are duplicated per changing
invoice number. Rather than duplicating the information in the first three fields, you can represent
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the first three fields as index fields and assign the remaining two fields, Invoice Number and
Invoice Date, as detail sets.
Index Fields After Detail Sets Are Created

Check Number

Check Date

Payee

Document ID *

12345

08/30/2015

ABC Corp

654

* The system Document ID is generated behind the scenes, hidden from your view.
Created Detail Sets

Invoice Number

Invoice Date

A0001

08/01/2015

A0002

08/07/2015

A0003

08/14/2015

Document ID *

654

Verify Index Values
To ensure the accuracy of hand-key indexing, the Verify Index Values command searches for blank
values or other search string values (defined by your PaperVision Capture administrator) in the current
batch. Depending on your indexing preferences settings (defined under Tools > Options > Indexing
Preferences), index verification starts either at the beginning of the batch, or from the current document
forward.
T I P

To access the Verify Index Values command from a toolbar, ensure that the Indexing
toolbar appears. Click View, point to Toolbars, and then select Indexing.

To verify index values
1. From the Indexing step, open the Index Manager. (Click View, point to Windows, and then
select Index Manager.)
2. Do one of the following:
On the File menu, click Verify Index Values.
On the Indexing toolbar, click Verify Index Values

.

The next document that has a field with a blank value or other values defined by your
PaperVision Capture Administrator appears, and the field is selected on the Index Manager.
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3. Make any needed corrections, and then verify the index values again.
If no blank values of defined search string values exist, a message appear that all indexes are
verified.
4. Click OK.
The detail sets appear on the Index Manager.

Save Index Values
After you enter your index values, you can save them prior to submitting the batch. Unsaved index
values have an asterisk ( * ) next to the index field name on the Index Manager. Upon saving index
values, if you have not entered information for a required field (or entered an invalid index value), a red
exclamation mark

appears on the Index Manager in the Value column for the field.

T I P

To access the Save Indexes command from a toolbar, ensure that the Indexing
toolbar appears. Click View, point to Toolbars, and then select Indexing.

To save index values
1. From the Indexing step, open the Index Manager. (Click View, point to Windows, and then
select Index Manager.)
2. Do one of the following:
On the File menu, click Save Indexes.
On the Indexing toolbar, click Save Indexes

.

In the Index manager, press Enter.
If there are no indexing errors, the indexes are saved.
If you have not entered information for a required field (or entered an invalid index value), a red
exclamation mark
appears on the Index Manager in the Value column for the field. If there
are any indexing errors, they appear in the Index Validation Error Messages dialog box similar
to the following screen shot.
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3. Click No, and then correct the indexing errors.
4. On the File menu, click Save Indexes to save the corrected index values.

N O T E

If your Browse Batch window is open, its index values are updated after they are
saved.

EDI QC (Business Rule Verification)
If you are tasked with reviewing documents for the EDI business rule, the EDI QC command is
available on the QC menu. This command opens the EDI QC dialog box. where you can type any
missing values or correct any index errors.
T I P

To access the EDI QC command from a toolbar, ensure that the QC toolbar appears.
Click View, point to Toolbars, and then select QC.

To perform EDI QC
1. From the Indexing step, do one of the following:
On the QC menu, click EDI QC.
On the QC toolbar, click EDI QC

.

In the EDI QC.dialog box, a list of indexes and their values appear on the right pane.
2. You can type any missing values, or correct any index errors in the Value column.
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3. Click Generate to create and display an EDI file on the left pane.
A list of warnings appear below the EDI file.
4. To make a correction, double-click the warning, and the associated segment in the EDI file
appears above in yellow.
5. Repeat the previous three steps until there are no more warnings.
6. Click Save, and then close the EDI QC dialog box.

I M P O R T A N T

If you changed any index values, you must process the document through the EDI
business rule again to include your changes in the output.
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Manual Quality Control Step Overview
If you are assigned to a Manual QC step, you can inspect batches, documents, pages, and index fields
to ensure that they do not require further processing or review. Within this step, you can automatically
advance through documents and pages, manipulate documents and pages, and tag items that need to
be re-scanned, re-indexed, or have other issues that need to be fixed. For example, you can apply a
document-level tag that indicates an entire document needs to be re-scanned; in that same document,
you can apply a page-level tag that indicates a page falls outside a specified file size range. Depending
on your viewing preferences, you can perform manual QC operations in single or multiple display view.
Your PaperVision Capture administrator determines what tag names are available for selection and
whether you can tag items while scanning or hand-key indexing. By default, the Browse QC Tags
window, where you can locate documents and add or remove tags, appears at the bottom of the job step
window. By default, the QC Tag Details window, where you can view and add details on each QC tag,
appears to the right of the main window. You can move and size these windows to your working
preference.

See "QC Menu and Toolbar Commands" on the facing page for command descriptions.
See "QC Tag Details Window" on page 84 for a more detailed description.
See "Browse QC Tags Window" on page 85 for tasks you can perform from this window.
See "Standard Options Overview" on page 30 for information about the functions that are
available from most job step windows.
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QC Menu and Toolbar Commands
From a Manual QC step, the QC menu and toolbar contain the QC Auto Play and tagging commands.
T I P

To access the QC Auto Play and tagging commands from a toolbar, ensure that the
QC toolbar appears. Click View, point to Toolbars, and then select QC.

The QC menu and toolbar contain the QC Auto Play commands that let you automatically advance
through batches, documents, and pages. This saves you time when you perform inspections, as you do
not have to touch the keyboard or mouse to move between pages, documents, and batches.
The QC menu and toolbar also contain the tagging commands so you can apply batch, document, page,
and index tags as necessary. Each QC tag is color-coded, and they appear in hierarchical order from left
to right (batch, document, page, index) on the QC toolbar.
QC Auto Play and tagging commands are available only from the Manual QC job step or when your
PaperVision Capture administrator requires you to inspect and tag items while scanning or indexing
from the PaperVision Capture Operator Console.

Toolbar Button and
Command Name

Start QC Auto Play

Keyboard
Shortcut

Function
Starts the automatic display of pages for your
inspection.

Ctrl+Alt+Q

Pauses the automatic display of pages.

Ctrl+Alt+W

Stops the QC Auto Play process.

Ctrl+Alt+E

Returns to the first page of the first QC group of
images (or single image).

Ctrl+Alt+S

Pause QC Auto Play

Exit QC Auto Play

Restart QC Auto Play
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Toolbar Button and
Command Name

Function

Keyboard
Shortcut

Returns to the previously-viewed group of images
(or single image).

Ctrl+Alt+R

Progresses to the next group of images (or single
image).

Ctrl+Alt+N

Selects the Batch category on the QC Tab Details
window where you can select the correct tag, and
then apply it to the batch.

Ctrl+Alt+B

Selects the Document category on the QC Tab
Details window where you can select the correct
tag, and then apply it to the document.

Ctrl+Alt+D

Ctrl+Alt+P

Add QC Page Tag

Selects the Page category on the QC Tab Details
window where you can select the correct tag, and
then apply it to the page.

Ctrl+Alt+I

Add QC Index Tag

Selects the Index category on the QC Tab Details
window where you can select the correct tag, and
then apply it to the index.

Ctrl+Shift+Delete

Remove QC Tag

Removes the QC tag(s) that you have selected on
the Browse QC Tags window.

Previous QC Group

Next QC Group

Add QC Batch Tag

Add QC Document Tag

QC Auto Play
The QC menu and toolbar contain the QC Auto Play commands that let you automatically advance
through batches, documents, and pages. (See "QC Menu and Toolbar Commands" on the previous
page for a description of each QC command.) To ensure that the QC toolbar appears, click View, point
to Toolbars, and then select QC.
Using QC Auto Play saves you time when you perform inspections, as you do not have to touch the
keyboard or mouse to move between pages, documents, and batches. After you start QC Auto Play,
each page (in single display view) or thumbnail view of pages (in multiple display view) automatically
appears for the amount of time designated by your PaperVision Capture administrator. Your
PaperVision Capture administrator also determines how many pages and/or documents are skipped
during auto play, how long each page or group of pages appears, and how many pages appear at one
time. You can pause the QC Auto Play process to apply QC tags as needed. (See "Apply QC Tags" on
page 82 for more information.)

80 PaperVision Capture User Guide

CHAPTER 6 Manual Quality Control Step

T I P

When using QC Auto Play, you can move between groups of images with the batch
scroll bar at the bottom of the screen. In addition, when you rest the cursor on the
slider, you can see which image group is currently being viewed.

To start QC Auto Play
1. From the Manual QC step, do one of the following:
On the QC Menu, click Start Auto Play.
On the QC toolbar, click Start Auto Play

.

Each image or group of images appears in the main window for the amount of time set by
your PaperVision Capture administrator.
2. If you see a problem with an image, for example, it falls outside of the specified size range or
needs to be rescanned, you can click Pause QC Auto Play
temporarily stop auto play.

on the QC menu or toolbar to

3. Perform the necessary corrective action, or apply the appropriate QC tag. (See "Apply QC Tags"
on the next page for more information.)
4. On the QC menu or toolbar, select one of the following commands.
To continue QC Auto Play from your current location, click Start QC Auto Play
To restart QC Auto Play from the beginning, click Restart QC Auto Play

.

.

To return to a previously-viewed image or group of images, click Previous QC Group
To advance to the next image or group of images, click Next QC Group
To exit auto play, click Exit QC Auto Play

.

.

.

N O T E

When you initially exit QC Auto Play, a confirmation message appears. If you do not
want to receive future confirmation messages, check the Suppress future QC auto
play messages check box. If you want confirmation messages to appear again, on the
Tools menu, click Options, and then select System Messages. Under General, set
the Confirm Exit QC Auto Play option to True.
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Apply QC Tags
You can apply QC tags:
To batches, documents, pages, and index fields.
In the single- or multiple-display organizational view.
In the Manual QC step (or in the Capture or Indexing steps if you are tasked with performing QC
operations while scanning or indexing).
While using QC auto play. (See "QC Auto Play" on page 80 for more information.)
You can access QC tag commands on the QC menu or toolbar, and by right-clicking on a single page,
the Thumbnails window, or the Browse QC Tags window. When you select a QC tag command, the
QC Tag Details window becomes available, and you can select the tag name and enter additional
details about each tag. (See "QC Tag Details Window" on page 84 for more information.)
N O T E

If you are using QC auto play, you must click Pause QC Auto Play
menu or toolbar) before applying a QC tag.

(on the QC

To apply a QC batch tag
1. Open a batch.
2. When you encounter a batch-level issue, do one of the following:
On the QC menu, click Add QC Batch Tag.
On the QC toolbar, click Add QC Batch Tag

.

3. On the QC Tag Details window, select the appropriate tag from the Tag Name list. By default,
the following tag names are available. (Your PaperVision Capture administrator may have
defined additional tags.)
Document Count - This tag indicates that the document count for the batch is outside of the
specified range.
Index Sequence - This tag indicates that at least one numeric index value is outside of the
specified minimum and maximum values.
4. (Optional) In the Info box, you can type additional information about the tag.
5. Click Apply to save the tag.

To apply a QC document tag
1. Open a batch.
2. When you encounter a document-level issue, do one of the following:
On the QC menu, click Add QC Document Tag.
On the QC toolbar, click Add QC Document Tag
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3. On the QC Tag Details window, select the appropriate tag from the Tag Name list. By default,
the following tag names are available. (Your PaperVision Capture administrator may have
defined additional tags.)
Document Page Count - This tag indicates that the page count for the document is outside
of the specified range.
Document Rescan - This tag indicates that the document needs to be scanned again.
4. (Optional) In the Info box, you can type additional information about the tag.
5. Click Apply to save the tag.

To apply a QC page tag
1. Open a batch.
2. When you encounter a page-level issue, do one of the following:
On the QC menu, click Add QC Page Tag.
On the QC toolbar, click Add QC Page Tag

.

3. On the QC Tag Details window, select the appropriate tag from the Tag Name list. By default,
the following tag names are available. (Your PaperVision Capture administrator may have
defined additional tags.)
Bad Image - This tag indicates that the image cannot be opened.
Bad Image Path - This tag indicates that the image cannot be located.
Image Dimensions - This tag indicates that the image is outside of the specified height and
width parameters.
Image File Size - This tag indicates that the image file size is outside of the specified range.
Page Rescan - This tag indicates that the page needs to be scanned again.
Skipped Full Text Processing - This tag can be automatically applied in an OCR step and
indicates that the Nuance OCR engine was not able to read any text so only an image
appears.
4. (Optional) In the Info box, you can type additional information about the tag.
5. Click Apply to save the tag.

To apply a QC index tag
1. Open a batch.
2. When you encounter an indexing issue, do one of the following:
On the QC menu, click Add QC Index Tag.
On the QC toolbar, click Add QC Index Tag

.

3. On the QC Tag Details window, select the appropriate tag from the Tag Name list. By default,
the following tag names are available. (Your PaperVision Capture administrator may have
defined additional tags.)
Index Error - This tag indicates that an indexing error exists.
Reindex - This tag indicates that a specific index field needs to be indexed again.
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4. (Optional) In the Info box, you can type additional information about the tag.
5. Click Apply to save the tag.

QC Tag Details Window
When you select a QC tag command, the QC Tag Details window becomes available, and you can
select the tag name and enter additional details about each tag. By default, there are some tag names
defined for each category of QC tag: batch, document, page, and index. You PaperVision Capture
administrator may have defined additional tags. (See "Apply QC Tags" on page 82 for information about
the default tags available for each QC tag category.)

To open the QC Tag Details window
1. Open a batch.
2. On the View menu, point to Windows, and then select QC Tag Details.
A sample of the QC Tag Details window and a description of its components follow.

Tag Name contains the tags you can select for each category of QC tag (batch, document,
page, or index).
Info lets you type additional information about the tag. You can right-click in this box to
access standard editing commands.
Hide Details or Show Details link lets you hide or show details for the QC tag.
Category shows the level (batch, document, page, index) at which the tag is applied.
Created By shows the user who added the tag.
Date shows the date and time the tag was applied.
Document shows the tag’s document number (if applicable).
Page shows the tag’s page position within the document (if applicable).
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Index shows the tag’s current index value (if applicable).
Detail Set Index shows the tag’s detail set value (if applicable).

Browse QC Tags Window
Your PaperVision Capture administrator must give you access to the Browse QC Tags window. From
the Browse QC Tags window, you can:
Locate, add, and remove QC tags.
Print all rows or only those selected.
Export all rows or only those selected.

To open the Browse QC Tag window
1. Open a batch.
2. On the View menu, point to Windows, and then select Browse QC Tags.
The following procedures describe tasks you can perform from the Browse QC Tags window.

To locate QC tags using the Browse QC Tags window
1. Open a batch.
2. On the View menu, point to Windows, and then select Browse QC Tags.
3. In the Filter cells, type one or more characters to apply the filer.

T I P

To clear all filter criteria, press Shift+Ctrl+F or right-click within the Browse QC Tags
window, and then select Clear Filters.

To remove QC tags using the Browse QC Tags window
1. Open a batch.
2. On the View menu, point to Windows, and then select Browse QC Tags.
3. Locate, and then select the QC tag(s) that you want to delete.(See "To locate QC tags using the
Browse QC Tags window" above if you need help locating tags.)
4. Right-click a selected QC tag, and then click Remove QC Tags.

PaperVision Capture User Guide 85

CHAPTER 6 Manual Quality Control Step

To add QC tags using the Browse QC Tags window
1. Open a batch.
2. On the View menu, point to Windows, and then select Browse QC Tags.
3. Locate, and then select the item to which you want to add a QC tag. (See "To locate QC tags
using the Browse QC Tags window" on the previous page if you need help locating tags.)
4. Right-click a selected item, and then click the QC tag you want to add.
5. On the QC Tags Details window, select the appropriate tag from the Tag Name list.
6. (Optional) In the Info box, you can type additional information about the tag.
7. Click Apply to add the tag.

To print rows from the Browse QC Tags window
1. Open a batch.
2. On the View menu, point to Windows, and then select Browse QC Tags.
3. Select the row(s) you want to print.
4. Right-click a selected row, and then point to Print.
5. Click either All Rows to print every row, or click Selected Rows to print only the selected rows.
6. In the Print dialog box, specify the print parameters, and then click OK.

N O T E

Only the information contained in the Browse QC Tags window is printed. The content
of referenced documents is not printed.

To export rows from the Browse QC Tags window
1. Open a batch.
2. On the View menu, point to Windows, and then select Browse QC Tags.
3. Select the row(s) you want to export.
4. Right-click a selected row, and then point to Export.
5. Click either All Rows to export every row, or click Selected Rows to export only the selected
rows.
6. In the Save As dialog box, specify the location and name for the XML file, and then click Save.

N O T E

Only the information contained in the Browse QC Tags window is exported. The
content of referenced documents is not exported.
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AP Processing Step Overview
If you are assigned to an AP Processing step, you can match invoice line items to PO line items, reject
individual invoice line items, approve invoices, reject invoices, reset invoices, and submit batches. See
"Invoice and PO Line Items" on the facing page and "Invoice Status and History" on page 91 for
information about the tasks you can perform from the AP Processing window. See "Standard Options
Overview" on page 30 for information about the functions that are available from most job step windows.
A sample of the AP Processing window and a description of its components follow.

Batch Invoices Pane
The Batch Invoices pane displays a numerical inventory of the invoices in your batch, and indicates
their status. You can navigate through the invoices using the controls in the Invoice Navigation and
Page Navigation groups on the Home ribbon. You can also select any invoice by clicking it. The
selected invoice appears to the right on the Invoice pane. If an invoice has been approved or rejected, its
number will change color according to the legend at the top of the pane: green for approved, and red for
rejected. (See "Invoice Status and History" on page 91 for more information.)

Invoice Pane
The selected invoice displays on the Invoice pane. You can use the controls in the Zoom group on the
Home ribbon to change the size and appearance of the invoice. (See "Standard Toolbar and Menu
Commands" on page 30 for a description of the standard commands contained in the Zoom group.) The
invoice contains links from the index fields and data sets to the corresponding invoice fields and invoice
line items on the Invoice Details pane.
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Invoice Details Pane
You can use the Invoice Details pane to review the information from an invoice and match it to its
associated purchase order(s). Information from the Capture indexes, detail sets, and the information
from the external data set are organized in the following areas.
Invoice Fields - This area contains the information from the Capture indexes of the selected
invoice.
Invoice Line Items - This area contains the Capture detail sets of the selected invoice. These
line items can be grouped in the Grouped Line Items area, or rejected. (See "Invoice and PO
Line Items" below for more information.)
PO Fields - This area contains the PO information of the corresponding purchase order from an
external source.
PO Line Items - This area contains PO line item information of the corresponding purchase order
from an external source. These line items can be grouped in the Grouped Line Items area. (See
"Invoice and PO Line Items" below for more information.)

Invoice and PO Line Items
Invoice line items are stored in Capture as detail sets, and PO line items come from the corresponding
purchase order from an external source. From the AP Processing step, you work with invoice and PO
line items on the Invoice Details pane. You can review the information from an invoice and match it to
its associated purchase order(s). Information from the Capture indexes, detail sets, and the information
from the external data set are organized in the following areas.
Invoice Fields - This area contains the information from the Capture indexes of the selected
invoice.
Invoice Line Items - This area contains the Capture detail sets of the selected invoice. These
line items can be grouped in the Grouped Line Items area, or rejected.
PO Fields - This area contains the PO information of the corresponding purchase order from an
external source.
PO Line Items - This area contains PO line item information of the corresponding purchase order
from an external source. These line items can be grouped in the Grouped Line Items area.
If your invoice has enough line items that it is difficult to view them all, or you want to remove invoice
and PO line items that you have matched, you may find it helpful to group line items as a way to work
through and organize them. Grouping line items helps you “clear off your desk” by moving matched line
items from the Invoice Line Items and PO Line Items areas to the Grouped Line Items area. Line
items do not have to be grouped to be approved or rejected. You can reject individual line items that do
not meet your criteria. (See "To reject a line item" on page 91 for more information.)
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When grouping line items, keep the following information in mind.
Only one group can be open and available for new line items at a time.
When selecting line items you want to group, they will be added to the open group.
If there is not an open group, clicking
start a new group.

will move that line item to the Grouped Items area and

To group line items
1. From the AP Processing step, do one of the following:
On the Batch Invoices pane, click the invoice you want to review.
Use the commands in the Invoice Navigation group to locate the invoice you want to
review.
The invoice appears on the Invoice pane in the center of the window.
2. Do one of the following:
If you want to create a new group for the line items and there are no existing groups, go to the
next step.
If you want to add the line items to an existing group, in the Grouped Line Items area, select
the group and then click Open Group
. If this command is not available, it means the
group is already open. Go to the next step.
If you want to create a new group and there are existing groups, in the Grouped Line Items
area, click Close Group

., and then go to the next step.

3. On the Invoice Details pane, in the Invoice Line Items or PO Line Items area, click
G column of the item you want to group.

in the

The line item is moved to the Grouped Line Items area and placed either in the existing group
you selected or in the newly created group.
4. Click

in the G column of the next line item you want to group.

5. Repeat the previous step until you have moved all the line items you want to group.

To remove a line item from a group
1. From the AP Processing step, do one of the following:
On the Batch Invoices pane, click the invoice you want to review.
Use the commands in the Invoice Navigation group to locate the invoice you want to
review.
The invoice appears on the Invoice pane in the center of the window.
2. In the Grouped Line Items area, select the appropriate group and then click Open Group
(If this command is not available, it means the group is already open.)
3. If necessary, expand the group by clicking the plus sign
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4. Select the line item you want to remove, and then click Ungroup Line Item

.

The item is returned to either the Invoice Line Items or PO Line Items area.

To delete a group
1. From the AP Processing step, in the Grouped Line Items area, select the group you want to
delete.
2. Click Delete Group

.

All of the items that were in the group are returned to either the Invoice Line Items or PO Line
Items area.

To reject a line item
1. From the AP Processing step, do one of the following:
On the Batch Invoices pane, click the invoice you want to review.
Use the commands in the Invoice Navigation group to locate the invoice you want to
review.
The invoice appears on the Invoice pane in the center of the window.
2. On the Invoice Details pane, in the Invoice Line Items area, select the check box in the R
column of the item you want to reject.
A rejected line item cannot be grouped.
3. To reset the invoice line item, clear the check box.

Invoice Status and History
After you have reviewed the invoice and PO line items, you can approve or reject the invoice. You can
also reset the status of an invoice, refresh displayed invoices, and view the history of an invoice. The
commands to perform these tasks are contained on the Invoice group on the Home tab.

To approve an invoice
1. From the AP Processing step, do one of the following:
On the Batch Invoices pane, click the invoice you want to approve.
Use the commands in the Invoice Navigation group to locate the invoice you want to
approve.
The invoice appears on the Invoice pane in the center of the window.
2. On the Invoice group, click Approve.
An “Approved” stamp is applied to (but not saved on) the invoice image. The next invoice appears
on the Invoice pane.
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To reject an invoice
1. From the AP Processing step, do one of the following:
On the Batch Invoices pane, click the invoice you want to reject.
Use the commands in the Invoice Navigation group to locate the invoice you want to reject.
The invoice appears on the Invoice pane in the center of the window.
2. On the Invoice group, click Reject.
A “Rejected” stamp is applied to (but not saved on) the invoice image. The next invoice appears
on the Invoice pane.

To reset an invoice
1. From the AP Processing step, do one of the following:
On the Batch Invoices pane, click the invoice you want to reset.
Use the commands in the Invoice Navigation group to locate the invoice you want to reset.
The invoice appears on the Invoice pane in the center of the window.
2. On the Invoice group, click Reset.
3. In the confirmation message, click Yes.
The accept or reject status and all groupings are removed from the invoice.

To refresh the displayed invoice
1. From the AP Processing step, on the Invoice group, click Refresh.
The invoice and PO data are checked for updates, and the most current information appears.
2. In the confirmation message, click OK.

T I P

The application automatically checks for invoice and PO changes every time you
navigate to an invoice.

To view invoice history
1. From the AP Processing step, do one of the following:
On the Batch Invoices pane, click the invoice for which you want to view the history.
Use the commands in the Invoice Navigation group to locate the invoice for which you want
to view the history.
The invoice appears on the Invoice pane in the center of the window.
2. On the Invoice group, click History.
The Invoice History dialog box shows a list of the activities performed on the invoice, when
each activity occurred, and who performed it.
3. When you are finished viewing the history, click Close.

92 PaperVision Capture User Guide

CHAPTER 8 Forms Designer Step

CHAPTER 8
Forms Designer Step

Forms Designer Step Overview
Forms Magic Designer Overview
Batch Options
View Documents
Manage Forms
Form Designer Overview
Batch Processing
Color Dropout Filters
User Preferences

94
94
97
98
103
112
120
121
122

PaperVision Capture User Guide 93

CHAPTER 8 Forms Designer Step

Forms Designer Step Overview
If you are assigned to the Forms Designer step by your PaperVision Capture administrator, you can
create and edit Forms Magic forms and process documents in a batch through Forms Magic to extract
data for use in other job steps. The Forms Magic Designer appears after you initially take ownership of
and open a batch. From the Forms Magic Designer, you can submit batches, view documents,
manage Forms Magic forms, process batches, create color dropout filters, and set user preferences.
See the following sections for information about the tasks you can perform from the Forms Designer
step.
See "Batch Options" on page 97 for instructions to complete these tasks.
See "View Documents" on page 98 for instructions to complete these tasks.
See "Manage Forms" on page 103 for instructions to complete these tasks.
See "Batch Processing" on page 120 for instructions to complete these tasks.
See "Color Dropout Filters" on page 121 for instructions to complete these tasks.
See "User Preferences" on page 122 for instructions to complete these tasks.

Forms Magic Designer Overview
The Forms Magic Designer is the starting point for all the tasks you perform in the Forms Designer
step. Any action you perform in the Forms Magic Designer happens in real time, and is saved
automatically. More than one person can work in the same project at a time. From the Forms Magic
Designer, you can open the necessary windows and designers to test classification and extraction,
configure forms, indexes, and color dropout filters, and process and submit batches. The Forms Magic
Designer appears after you initially take ownership of and open a batch.
A description of the components of the Forms Magic Designer follows.
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Messages
Click Messages on the Forms Magic Designer to open the following window.
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The upper section of the Messages window displays: when forms were locked and unlocked, when
forms and form types were added and deleted, user log in events, and messages to other users.
The lower section of the Messages window contains the chat feature where you can send messages to
other users working in the project.

To send a message
1. Click the down arrow, and then select the user to whom you want to send a message. To send a
messages to everyone working in the project, select <ALL>.
2. Type your message in the box, and then click Send Message.
Your message appears in the event list.

Clicks
You can rest the pointer on the Clicks area on the lower part of the Forms Magic Designer to display a
click license counter. This counter displays the current status of clicks on your Capture Forms
Processing license. Depending on the type of license you have, the counter shows either the number of
clicks used, or the number of clicks remaining on your license. Clicks are consumed in the following
manner.
Character - A click is consumed for each keystroke extracted from a field.
Classification - A click is consumed every time a document is processed by the Forms Magic
engine.
Field - A click is consumed for each index or detail field where extraction is performed,
regardless of whether the field is populated.
Page - A click is consumed every time Forms Magic creates an MVX file.

Common Functions
Many of the designers and windows in Forms Magic contain commons functions and buttons. The
following table describes common items found on many of the toolbars.

Toolbar Button and
Command Name

Zoom-In

Zoom-Out

Function
Increases the view size of the document each time you click the
command.
Decreases the view size of the document each time you click the
command.

Expands the document to fit the width of the page.
Fit Width
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Toolbar Button and
Command Name

Function

Expands the document to fit the height of the page.
Fit Height
Expands the document to fit the page.
Fit Page

Displays the next document in the viewer.
Next Document

Displays the previous document in the viewer.
Previous Document

Displays the next unclassified document in the viewer.
Next Unclassified Document

Previous Unclassified
Document

Displays the previous unclassified document in the viewer.

Batch Options
Once you have completed your tasks, or are done working on the Forms Designer job step, you can
submit the batch in one of two ways. When you submit a complete batch, it is processed and
transitioned to the next job stop.

To submit a complete batch
1. On the Forms Magic Designer, in the Batch group, click Submit Complete.
2. Click OK.
When you submit an incomplete batch, the batch does not transition to the next job step, and it is moved
to the Batches Waiting grid. This allows you or another user to take ownership and continue
processing the batch at a later time.

To submit an incomplete batch
1. On the Forms Magic Designer, in the Batch group, click Submit Incomplete.
2. Click OK.
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View Documents
In the View Documents group on the Forms Magic Designer, you can view documents individually,
or view all the documents in the batch. Your user preferences determine whether or not classified
documents are displayed.
If you want to view documents individually, click Single Document View to open the Single
Document View window. From there, you can verify index value extraction, insert or delete page
breaks, access the Form Designer, process a document or the entire batch, merge unclassified
documents, add a new form, clear the classification of a single document or the entire batch, and
access your user preferences. (See "Single Document View" below for more information.)
If you want to cluster documents, click Cluster Documents to access the Clustering Input - Batch
Documents window. From there, you can view all the documents in the batch, cluster documents, view
clusters, clear the classification of a single document or the entire batch, and access user preferences.
(See "Cluster Documents" on page 101 for more information.)

Single Document View
Clicking Single Document View in the View Documents group, opens the Single Document View
window. The current document displays in the center pane. Based on your user preferences, the
document may display a "Classified" watermark, highlighted classification words, highlighted extraction
zones and text, and display extraction confidence indicators in the Indexes and Detail Sets panes. You
can click on any index value or detail set value and the corresponding extraction zone and extracted text
is highlighted on the document. You can verify document classification and data extraction, and add
new forms for documents that did not classify.
The Pages pane displays a thumbnail of each page in the document. See "Common Functions" on
page 96 for information about navigating through documents and document pages using the toolbar
buttons. In the Pages pane, you can insert and remove document breaks. As documents breaks are
inserted or removed, the resulting changes appear in the Documents pane.

To insert and remove document breaks
You can insert and remove document breaks on the Pages pane. As documents breaks are inserted or
removed, the resulting changes appear in the Documents pane.
1. On the Forms Magic Designer, in the View Documents group, click Single Document View
to open the Single Document View window.
2. Navigate to the document to which you want to insert or remove page breaks. (See "Common
Functions" on page 96 if you need help.) Each page of the document appears in the Pages pane.
3. Do one of the following:
To insert a document break, select the page in the Pages pane that you want to be the first
page of the new document, and then click Insert Document break.
To remove a document break, select the page in the Pages pane before the document break,
and then click Remove Document Break.

To access the Form Designer
For any classified document, you can open the corresponding form in the Form Designer.
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1. On the Forms Magic Designer, in the View Documents group, click Single Document View
to open the Single Document View window.
2. Navigate to the classified document for which you want to view the corresponding Forms Magic
form. (See "Common Functions" on page 96 if you need help.)
3. Click Form Designer to open the form in the Form Designer.

To add a new form
If you have a document that is unique or does not need to be clustered, you can add it directly as a form.
Once Forms Magic has added the forms to the form type you selected, you can access and configure
them from the Forms Designer, or from the Manage Forms group just as you would any other form.
1. On the Forms Magic Designer, in the View Documents group, click Single Document View
to open the Single Document View window.
2. Navigate to the document you want to add as a new form. (See "Common Functions" on page 96
if you need help.)
3. Click Add New Form to open the Add New Form dialog box.
4. In the Form Name box, type the name you want to use for the new form.
5. To assign the form to a form type, do one of the following:
To assign the form to an existing form type, select the form type from the list.
To create a new form type, complete the following subprocedure:
1. Click New, and then type a name for the new form type.
2. To assign an image to the new form type, do one of the following:
To use an image provided by Forms Magic, click the down arrow, select the image from
the list, and then click OK.
To use your own image, click New. In the Open dialog box, select the image you want to
use, click Open, and then click OK.
6. If Forms Magic already recognizes the document as an existing form, you can force the system
to add the document as a new form. Select Force Add as New Form, and then click Force
Add. You should then use required words to prevent unpredictable classification results. (See
"To specify required words" on page 110 for more information.)
7. Click Yes to open the Form Designer.

To add a form page
You can add subsequent form pages on which you can define indexes, detail fields, and anchors for
extracting data. This option is only available for classified documents.
1. On the Forms Magic Designer, in the View Documents group, click Single Document View
to open the Single Document View window.
2. Navigate to the document to which you want to add a form page. (See "Common Functions" on
page 96 if you need help.)
3. On the Pages pane, select the page you want to add to the form.
4. Click Add Form Page.
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5. You can configure indexes, detail fields, zones, and anchors by opening the form in the Form
Designer. (See "Form Designer Overview" on page 112 for more information.)

To replace the setup image
On the Pages pane in the Single Document View window, the first page (Page 1) is the setup image
and is used for classification. The following procedure describes how to change the setup image. This
option is only available for documents that have been classified.
N O T E

You can only replace the setup image with an image of the same resolution. Attempting
to use an image with a different resolution will result in an error, and the operation will
be canceled.
1. On the Forms Magic Designer, in the View Documents group, click Single Document View
to open the Single Document View window.
2. Navigate to the document for which you want to change the setup image. (See "Common
Functions" on page 96 if you need help.)
3. On the toolbar, click Replace Setup Image to replace the setup image with the first page of the
current document.
4. Click OK.

To process a document or batch
You can process a single document or the entire batch to check classification results and verify data
extraction.
1. On the Forms Magic Designer, in the View Documents group, click Single Document View
to open the Single Document View window.
2. Navigate to the document you want to process. (See "Common Functions" on page 96 if you
need help.)
3. (Optional) if the document has already been classified, click Clear Classification. If you want to
clear the classification of all the documents in the batch, click Clear All Classifications.
4. Click Process Document to classify the document and extract the data. If you want to classify
all the documents in the batch, click Process Batch.

To merge unclassified documents
You can merge consecutive unclassified documents into single documents. For example, if documents
10, 11, 15, 16, and 17 did not classify, this option will combine documents 10 and 11 into a single
document, and combine documents 15, 16, and 17 into another single document. This is useful when
you are trying to manage unclassified documents, and want to use form-level document breaks to
create new documents.
1. On the Forms Magic Designer, in the View Documents group, click Single Document View
to open the Single Document View window.
2. Click Merge Documents. The new documents appear in the Documents pane.

To set user preferences
1. On the Forms Magic Designer, in the View Documents group, click Single Document View
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to open the Single Document View window.
2. Click User Preferences to open the User Preferences window. (See "User Preferences" on
page 122 for information on setting these properties.)

Cluster Documents
Clicking Cluster Documents in the View Documents group, opens the Clustering Input - Batch
Documents window. Depending on your user preferences, the bottom pane displays unclassified
documents, or all documents in the batch with a watermark on those that have been classified. From the
Clustering Input - Batch Documents window, you can cluster documents, view clusters, clear the
classification of a single document, clear all classifications, or set user preferences.
Clustering documents groups all like documents based on the first page of each document, and then
compares them against any previously saved forms. You can view the results in the Clustering
Results window. Groups of documents that do not match any previously saved forms are listed on the
New Forms tab. Groups that match any previously saved forms are listed on the Existing Forms tab.

To cluster documents
1. From the Forms Magic Designer, in the View Documents group, click Cluster Documents to
open the Clustering Input - Batch Documents window.
2. (Optional) do one of the following if you want to clear the existing classification of documents in
the batch.
To clear the classification of a single document, select the document, and then click Clear
Classification.
To clear the classification of all documents in the batch, click Clear All Classifications.
3. (Optional) If you have already clustered documents, click View Clusters to open the Clustering
Results - Batch Documents window.
4. Click Start Clustering and Forms Magic will group like documents together, and then display
the results on the Clustering Results - Batch Documents window.
5. See "View Clusters" below for information about how to work with the results that appear in the
Clustering Results - Batch Documents window.

To set user preferences
1. From the Forms Magic Designer, in the View Documents group, click Cluster Documents to
open the Clustering Input - Batch Documents window.
2. Click User Preferences to open the User Preferences window.
3. See "User Preferences" on page 122 for information on setting these properties.

View Clusters
After clustering, the results are displayed in the Clustering Results - Batch Documents window.
Groups of documents that do not match any previously saved forms are listed on the New Forms tab.
Groups that match any previously saved forms are listed on the Existing Forms tab.
For the groups of documents that appear on the New Forms tab, you can create a new form. To create
a new form, you must name it, assign it to an existing form type (or create a new one to which you will
assign it). See "To create a new form" on the next page for instructions to complete these tasks. After
you have created a new form, it appears on the Existing Forms tab. If you want to edit an existing form,
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go to the Forms window. (See "Forms" on page 107 for instructions to open the Forms window and
complete the tasks you can perform there.)
For the groups of documents that appear on the Existing Forms tab, you can access the Form
Designer, or change the setup image.

To create a new form
1. From the Forms Magic Designer, click View Clusters to open the Clustering Results Batch Documents window. (See "Cluster Documents" on the previous page if you need help
clustering documents.)
2. In the Cluster Results - Batch Documents window, on the New Forms tab, click the new form
to which you want to assign a setup image.
Thumbnails of the files in that cluster appear on the right pane, and a preview of any selected
image appears on the middle pane.
3. In the Form Name box, type the name you want to use for the form.
4. To assign this form to a form type, do one of the following:
To assign the form to an existing form type, select the form type from the list.
To create a new form type, complete the following subprocedure:
1. Click New, and then type a name for the new form type.
2. To assign an image to the new form type, do one of the following:
To use an image provided by Forms Magic, click the down arrow, select the image from
the list, and then click OK.
To use your own image, click New. In the Open dialog box, select the image you want to
use, click Open, and then click OK.
5. On the right pane, select the image you want to use for the setup image. Forms Magic lists the
best image first.
6. (Optional) If you have classifications that are very similar, you can select specific words that are
required for classification of this form by performing the following subprocedure.
1. Click Required Words, and then in the Classification Words list, do one of the following:
Double-click each word you want to require.
Select the word(s) you want to require (hold down the Ctrl key to select multiple items),
and then click the right arrow.
To require all of the listed words, select the Select All check box, and then click the right
arrow.
2. (Optional) To remove words from the Required Words list, do one of the following:
In the Required Words list, double-click each item you want to remove.
In the Required Words list, select the item(s) you want to remove (hold down the Ctrl key
to select multiple items), and then click the left arrow.
To remove all words, select the Select All check box, and then click the left arrow.
3. Click OK to save your settings.
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7. Click Add Form to save the form and move it to the Existing Forms tab.
8. Do one of the following:
Repeat this procedure until you have created all the forms and form types that you need.
Click the Existing Forms tab, select the form you want to work with, and then click Open in
Form Designer to create index and detail field zones. (See "Form Designer Overview" on
page 112 to access instructions for the tasks you can complete in the Form Designer.)

To change the setup image for an existing form
N O T E

You can only replace the setup image with an image of the same resolution. Attempting
to use an image with a different resolution will result in an error, and the operation will
be canceled.
1. From the Forms Magic Designer, click View Clusters to open the Clustering Results Batch Documents window. (See "Cluster Documents" on page 101 if you need help clustering
documents.)
2. In the Clustering Results window, on the Existing Forms tab, select the form for which you
want to change the setup image.
Thumbnails of the files in that cluster appear on the right pane, and a preview of any selected
image appears on the middle pane.
3. On the right pane, select the image you want to use for the setup image. Forms Magic lists the
best image first.
4. Click Update Setup Image, and then click OK.

To open the Form Designer for an existing form
1. From the Forms Magic Designer, click View Clusters to open the Clustering Results Batch Documents window. (See "Cluster Documents" on page 101 if you need help clustering
documents.)
2. In the Clustering Results window, on the Existing Forms tab, select the form for which you
want to open the Form Designer.
3. Click Form Designer.

Manage Forms
In Forms Magic, you categorize forms by form type. You can then manage all the form types for a
project, and the forms within each form type. You can then select an individual form to use to configure
indexes. Here is an overview of how you can complete these tasks.
1. On the Forms Magic Designer, in the Manage Forms group, click Form Management to open
the Form Types window.
See "Form Types" on the next page for instructions for the tasks you can perform on the Form
Types window.
2. From the Form Types window, you can open the Forms window to manage all the forms within
that form type.
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See "Forms" on page 107 for instructions for the tasks you can perform on the Forms window.
3. From the Forms window, you can select an individual form to configure indexes in the Form
Designer.
See "Forms Designer Step Overview" on page 94 to access instructions for the tasks you can
perform in the Form Designer.

Form Types
In Forms Magic, you categorize forms by form type. You can sort form types, change their appearance,
and create new form types. You can add and remove indexes and detail fields that are common to all
forms within that form type. You can also rename and delete form types. You perform these tasks in the
Form Types window. See the following procedure for instructions to open this window.
I M P O R T A N T

Any operations you perform at the form-type level, will apply to all forms within that
type. For example, if you delete a form type, all forms within that form type will also be
deleted.

To open the Form Types window
From the Forms Magic Designer. In the Manage Forms group, click Form Management to
open the Forms Types window.
The Form Types window lists all the form types in the project with information about each type,
including the number of index fields, detail fields, and the number of forms.

To sort form types
1. Open the Form Types window. (See "To open the Form Types window" above if you need help.)
2. On the toolbar, click one of the following:
Sort by Name - displays the form types in alphabetical order. Click the command again to
reverse the order.
Sort by Last Accessed - displays the form types in the order in which they have been
accessed. Click the command again to reverse the order.
Sort by Most Accessed - displays the form types based on how often they have been
accessed. Click the command again to reverse the order.

To create a new form type
1. Open the Form Types window. (See "To open the Form Types window" above if you need help.)
2. On the toolbar, click New Form-Type.
3. In the Form-Type box, type a name for the new form type.
4. To assign an image to the new form type, do one of the following:
To use an image provided by Forms Magic, click the down arrow, select the image from the
list, and then click OK.
To use your own image, click New. In the Open dialog box, select the image (.tif, .jpg, .bmp,
or .png) you want to use, click Open, and then click OK.

To view forms within a form type
1. Open the Form Types window. (See "To open the Form Types window" above if you need help.)
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2. On the right pane, do one of the following:
Double-click the form type you want to open.
Select the form type, and then on the toolbar, click Show Forms of Selected Form-Type.

To change the appearance of the form types list
1. Open the Form Types window. (See "To open the Form Types window" on the previous page if
you need help.)
2. On the toolbar, click

, and then choose one of the following:

Click Icons to display only the icon for each form type.
Click Details to display only the details (name, fields, detail fields and the number of forms)
for each form type.
Click Icons + Details to display the icon and details for each form type.

To rename a form type
1. Open the Form Types window. (See "To open the Form Types window" on the previous page if
you need help.)
2. On the right pane, select the form type you want to rename.
3. On the Form-Type Info pane, click Rename.
4. In the Name box, type the new name, and then click OK.

To delete a form type
I M P O R T A N T

Deleting a form type also deletes all of the forms in that type.
1. Open the Form Types window. (See "To open the Form Types window" on the previous page if
you need help.)
2. On the right pane, select the form type you want to delete.
3. On the Form-Type Info pane, click Delete.
4. Click Yes to confirm the deletion.

To add an index at the form-type level
N O T E

Adding indexes at the form-type level makes them available for all forms in that type.
1. Open the Form Types window. (See "To open the Form Types window" on the previous page if
you need help.)
2. On the right pane, select the form type to which you want to add an index.
3. On the Indexes pane, click Add.
4. In the Name box, type the index name, and then click OK.
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To remove an index at the form-type level
I M P O R T A N T

Removing indexes at the form-type level removes them from all forms in that type.
1. Open the Form Types window. (See "To open the Form Types window" on page 104 if you need
help.)
2. On the right pane, select the form type from which you want to remove an index.
3. On the Indexes pane, select the index you want to remove, and then click Remove.

To rename an index at the form-type level
N O T E

Renaming indexes at the form-type level renames them from all forms in that type.
1. Open the Form Types window. (See "To open the Form Types window" on page 104 if you need
help.)
2. On the right pane, select the form type for which you want to rename an index.
3. On the Indexes pane, select the index you want to rename, and then click Rename.
4. In the Name box, type the new index name, and then click OK.

To add a detail field at the form-type level
N O T E

Forms Magic supports only one detail field type. Therefore, if that detail field is defined
at the form-type level, all forms within that type will share the same detail field, and you
cannot create a detail field specific to a form in that form type. If a detail field exists at
the form level, you will not be able to add a form-type detail field.
1. Open the Form Types window. (See "To open the Form Types window" on page 104 if you need
help.)
2. On the right pane, select the form type to which you want to add a detail field.
3. On the Detail Fields pane, click Add.
4. In the Name box, type the detail field name, and then click OK.

To remove a detail field at the form-type level
I M P O R T A N T

Removing a detail field at the form-type level removes it from all forms in that type.
1. Open the Form Types window. (See "To open the Form Types window" on page 104 if you need
help.)
2. On the right pane, select the form type to which you want to add a detail field.
3. On the Detail Fields pane, select the detail field you want to remove, and then click Remove.
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To rename a detail field at the form-type level
N O T E

Renaming a detail field at the form-type level renames it for all forms in that type.
1. Open the Form Types window. (See "To open the Form Types window" on page 104 if you need
help.)
2. On the right pane, select the form type to which you want to add a detail field.
3. On the Detail Fields pane, select the detail field you want to rename, and then click Rename.
4. In the Name box, type the new detail field name, and then click OK.

Forms
Forms are created when you add a form in the Clustering Results - Batch Documents window (See
Clustering Results for more information), or the Single Document View window ( See "Single Document
View" on page 98 for more information). On the Forms window, you can do the following:
Sort forms
Change the appearance of forms
Create new forms
Add indexes and detail fields to individual forms and all forms in that form type
Remove indexes and detail fields from individual forms and all forms in that form type
Rename forms
Delete forms
Change form types
Specify document breaks

N O T E

With the exception of adding and deleting indexes and detail fields (which you can do at
the form- and form-type level), all other operations you perform on the Forms window
apply only to the selected form.

To open the Forms window
1. From the Forms Magic Designer.In the Manage Forms group, click Form Management to
open the Forms Types window.
The Form Types window lists all the form types in the project with information about each type,
including the number of index fields, detail fields, and the number of forms.
2. To access all forms within a form type, do one of the following:
Double-click the form type you want to open.
Select the form type you want to open, and then on the toolbar, click Show Forms of
Selected Form-Type.
The Forms window lists all the forms within the form type you selected.

PaperVision Capture User Guide 107

CHAPTER 8 Forms Designer Step

To sort forms
1. Open the Forms window. (See "To open the Forms window" on the previous page if you need
help.)
2. On the toolbar, click one of the following:
Sort By Name - displays the forms in alphabetical order. Click the command again to
reverse the order.
Sort By Last Used - displays the forms in the order in which they have been accessed.
Click the command again to reverse the order.
Sort By Favorite - displays the forms based on how often they have been accessed. Click
the command again to reverse the order.

To open the Form Designer
1. Open the Forms window. (See "To open the Forms window" on the previous page if you need
help.)
2. Do one of the following:
Double-click the form you want to configure.
Select the form you want to configure, and then on the toolbar, click Open Form Designer.
3. See Form Designer for information about the tasks you can perform in the Form Designer.

To create a new form
1. Open the Forms window. (See "To open the Forms window" on the previous page if you need
help.)
2. On the toolbar, click Create New Form to open the Clustering - Specify Input Documents
window.
3. See "Cluster Documents" on page 101 for instructions to classify documents.
4. See To create a new form for instructions to create a new form based on the results of the
classification.

To change the appearance of the forms list
1. Open the Forms window. (See "To open the Forms window" on the previous page if you need
help.)
2. On the toolbar, click Change View, and then choose one of the following:
Click Icons to display only the icon for each form type.
Click Details to display only the details (form name, form type, the number of form-type
indexes, the number of form indexes, and detail set information) for each form.
Click Icons + Details to display the icon and details for each form.

To rename a form
1. Open the Forms window. (See "To open the Forms window" on the previous page if you need
help.)
2. On the right pane, select the form you want to rename.
3. On the Form Info pane, click Rename.
4. In the Name box, type the new name, and then click OK.
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To delete a form
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form you want to delete.
3. On the Form Info pane, click Delete.
4. Click Yes to confirm the deletion.

To change a form type
N O T E

When changing form types, existing form-type fields are discarded, and form-type
fields from the new form type are applied. Form-level fields and attributes (anchors,
color dropouts, etc.) are retained.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form for which you want to change the form type.
3. On the Form Info pane, click Change Form-Type.
4. Select the new form type from the list.
5. Click OK to confirm your selection.

To specify document breaks
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form for which you want to specify document breaks.
3. On the Form Info pane, click the Document Breaks link, and then do one of the following:
To use the number of setup pages to determine the number of pages in the classified
document, select Automatic.
To specify the number of pages in the classified document, select Fixed, and then in the
Number of Pages box, type or select the number of pages you want the classified document
to have.
To specify a range of pages for the classified document, select Variable, and then in the
Number of Pages boxes, type or select the minimum and maximum number of pages you
want the classified document to have. If one of the pages within the specified page range
classifies against a form, it will break the document on that page. If none of the pages in that
page range can classify against an existing form, it will break the document at the maximum
number of pages you specified. Optionally, if you select Auto Terminate, Forms Magic will
look in the page range you specified for the last setup page in the form, and break the
document on that page. If none of the pages match the last setup page, it will break the
document on the maximum number of pages you specified.

N O T E

When selecting Variable, the default page range is 1-2. When selecting AutoTerminate, the default page range is 2-3.
4. Click OK to save your settings.
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To specify required words
N O T E

If you have classifications that are very similar, you can select specific words that are
required for classification of this form by performing the following procedure.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form for which you want to specify required words.
3. On the Form Info pane, click the Required Words link.
4. In the Classification Words list, do one of the following:
Double-click each word you want to require.
Select the word(s) you want to require (hold down the Ctrl key to select multiple items), and
then click the right arrow.
To require all of the listed words, select the Select All check box, and then click the right
arrow.
5. (Optional) To remove words from the Required Words list, do one of the following:
In the Required Words list, double-click each item you want to remove.
In the Required Words list, select the item(s) you want to remove (hold down the Ctrl key to
select multiple items), and then click the left arrow.
To remove all words, select the Select All check box, and then click the left arrow.
6. Click OK to save your settings.

To add an index at the form level
N O T E

Adding indexes at the form level makes them specific to that form.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form for which you want to add an index.
3. On the Indexes pane, click Add –.
4. In the Name box, type the index name, and then click OK.

To add an index at the form-type level
N O T E

Adding indexes at the form-type level makes them available for all forms in that type.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form for which you want to add an index at the form-type level.
3. On the Indexes pane, click Add ≡.
4. In the Name box, type the index name, and then click OK.
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To remove an index
I M P O R T A N T

Indexes that apply to the form type appear with multiple horizontal lines ( ≡ ) in front of
them. Removing an index at the form-type level removes it from all forms in that type.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form from which you want to remove an index.
3. On the Indexes pane, select the index you want to remove, and then click Remove.

To rename an index
N O T E

Indexes that apply to the form type appear with multiple horizontal lines ( ≡ ) in front of
them. Renaming an index at the form-type level renames it in all forms in that type.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form on which you want to rename an index.
3. On the Indexes pane, select the index you want to rename, and then click Rename.
4. In the Name box, type the new index name, and then click OK.

To add a detail field at the form level
N O T E

Forms Magic supports only one detail field. Therefore, if that detail field is defined at
the form-type level, all forms within that type will share the same detail field, and you
cannot create a detail field specific to a form in that form type. If a detail field exists at
the form level, you will not be able to add a form-type detail field.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form for which you want to add a detail field.
3. On the Detail Fields pane, click Add –.
4. In the Name box, type the index name, and then click OK.

To add a detail field at the form-type level
N O T E

Forms Magic supports only one detail field type. Therefore, if that detail field is defined
at the form-type level, all forms within that type will share the same detail field, and you
cannot create a detail field specific to a form in that form type. If a detail field exists at
the form level, you will not be able to add a form-type detail field.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form for which you want to add a detail field.
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3. On the Detail Fields pane, click Add ≡.
4. In the Name box, type the index name, and then click OK.

To remove a detail field
I M P O R T A N T

A detail field that applies to the form type appears with multiple horizontal lines ( ≡ ) in
front of it. Removing a detail field at the form-type level removes it from all forms in that
type.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form from which you want to remove a detail field.
3. On the Detail Fields pane, select the detail field you want to remove, and then click Remove.

To rename a detail field
N O T E

A detail field that applies to the form type appears with multiple horizontal lines ( ≡ ) in
front of it. Renaming a detail field at the form-type level renames it in all forms in that
type.
1. Open the Forms window. (See "To open the Forms window" on page 107 if you need help.)
2. On the right pane, select the form on which you want to rename a detail field.
3. On the Detail Fields pane, select the detail field you want to rename, and then click Rename.
4. In the Name box, type the new detail field name, and then click OK.

Form Designer Overview
After your documents have been classified (see "Cluster Documents" on page 101 for instructions), and
you have named the form you are working with and assigned it to a form type (see To create a new form
for instructions), the next step is opening the form in the Form Designer so that you can configure
indexes, detail fields, anchors, extraction zones, and assign color dropout filters.
If you already have a form open in the Form Designer, see the following sections for instructions about
the tasks you can perform.
See "Configure Form Pages" on the facing page for instructions to complete these tasks.
See "Configure Indexes" on the facing page for instructions to complete this task.
See "Configure Detail Fields" on page 115 for instructions to complete this task.
See "Configure Anchors" on page 116 for instructions to complete this task.
See "Attach Anchors to Indexes" on page 117 for instructions to complete this task.
See "Attach Anchors to Detail Fields" on page 119 for instructions to complete this task.
You can open the Form Designer from several locations in Forms Magic as describe below.
Single Document View window. (See "Single Document View" on page 98 for more
information.)
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Clustering Results - Batch Documents window. ( See "View Clusters" on page 101 for more
information.)
Forms window. (See "Forms" on page 107 for more information.)

To take control of a locked form
N O T E

Opening a form locks it to other users. Locked forms appear with the
indicator in
the preview window when you open them. To make any changes to a locked form, you
must first take control of it
1. Click Unlock, and then click Yes.
2. Click OK.
The owner of the original lock is notified that you have taken control of the form.

Configure Form Pages
On the Form Designer, you can remove and reorder form pages on the Pages pane. You can only add
a form page from the Single Document View window. (See "To add a form page" on page 99 for more
information.)

To remove a page
N O T E

You cannot remove a setup image. (See "To replace the setup image" on page 100 for
information on replacing a setup image.)
1. Open the Form Designer. (See "Form Designer Overview" on the previous page if you need
help.)
2. On the Pages pane, select the form page you want to remove.
3. On the toolbar of the Pages pane, click Remove Image.
4. Click Yes to confirm the removal.

To reorder a page
1. Open the Form Designer. (See "Form Designer Overview" on the previous page if you need
help.)
2. On the Pages pane, select the page you want to move, and then click Move Image Up or Move
Image Down.

Configure Indexes
You must configure indexes so that Forms Magic can extract the data you need. You can specify where
on the form the data resides and how to extract it. You may need to use anchors and color dropout filters
to aid in extraction.
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To configure an index
1. Open the Form Designer. (See "Form Designer Overview" on page 112 if you need help.)
2. On the Indexes pane, do one of the following:
Select the index you want to configure.
To add a new index to the form, in the Index group, click Add Form Index, type the index
name, and then click OK.
To add a new index to all the forms in the form type, in the Index group, click Add FormType Index, type the index name, and then click OK.
4. In the Zone group, click Add Zone.
5. Position the pointer where you want to draw the zone, and then click and drag the pointer to draw
a border around the area where you want Forms Magic to extract the index value.
Any value extracted from the zone appears in the Zone Text window below the setup image or
page.
6. (Optional) To move an index zone, select it, and then rest the mouse on the center of the zone
until the cursor turns into a four-sided arrow. Click the zone and drag it to the desired location.
7. (Optional) To size an index zone, select it, and then drag the sizing handle(s).
8. (Optional) To remove an index zone, select it, and then in the Zone group, click Remove Zone.
9. To specify how content must fall within the defined zone to be extracted, in the Index group,
click Zone Extraction Type, and the select one of the following:
Top Left - Select this option to specify that the top-left corner of the content must fall within
the zone to be extracted. This is the default value.
Overlap - Select this option to specify that if any part of the content falls within the zone it will
be extracted.
10. (Optional) To attach an anchor to the index, in the Anchor group, click Attach Anchor, select
the anchor, and then click OK. (See "Configure Anchors" on page 116 for instructions to create
an anchor.)
11. (Optional) To apply a color dropout filter to the index, in the Dropout group, click Color Dropout,
select the filter, and then click OK. (See "Color Dropout Filters" on page 121 for instructions to
create and edit dropout filters.) To apply the filter to all indexes (excluding detail fields), select the
Apply to All Fields check box. To remove a color dropout filter, select (None), and then click
OK.
12. (Optional) To remove an index, in the Index group, click Remove Index.
13. (Optional) To rename an index, select the index, in the Index group, click Rename Index, type
the new index name, and then click OK.

T I P

On the Indexes pane, you can click a configured index, and it will appear on the setup
image in the preview pane. You can also rest the pointer on an index to view
configuration information.
14. Repeat this procedure until you have configured all of the indexes you need.

114 PaperVision Capture User Guide

CHAPTER 8 Forms Designer Step

Configure Detail Fields
Forms Magic supports only one detail set type. Therefore, if that detail set is defined at the form-type
level, all forms within that type will share the same detail fields, and you cannot create detail fields
specific to that form.

To configure a detail field
1. Open the Form Designer. (See "Form Designer Overview" on page 112 if you need help.)
2. On the Detail Fields pane, do one of the following:
Select the detail field you want to configure.
To add a new detail field to the form, in the Field group, click Add Form Detail Field, type
the detail field name, and then click OK.
To add a new detail field to all the forms in the form type, in the Field group, click Add FormType Detail Field, type the detail field name, and then click OK.
4. In the Zone group, click Add Zone.
5. Position the pointer where you want to draw the zone, and then click and drag the pointer to draw
a border around the area where you want Forms Magic to extract the detail field value.
Any value extracted from the zone appears in the Zone Text window below the setup image or
page.
6. (Optional) To move a detail field zone, select it, and then rest the mouse on the center of the zone
until the cursor turns into a four-sided arrow. Click the zone and drag it to the desired location.
7. (Optional) To size a detail field zone, select it, and then drag the sizing handle(s).
8. (Optional) To remove a detail field zone, select it, and then in the Zone group, click Remove
Zone.
9. (Optional)To specify that the detail field is the first detail field in the line item, in the Field group,
click Set As Primary Field.

T I P

Using the Set as Primary Field option is helpful when the detail field spans more than
one line. Setting the first detail field in the line item to a primary field causes Forms
Magic to begin a new line item in the detail set whenever it encounters a primary field.
10. (Optional) To remove the primary field setting, select the detail field, and then in the Field group,
click Clear As Primary Field
11. (Optional) To attach anchors to the detail set, in the Anchor group, click Detail Set,and then do
one of the following:
If all the detail fields are on one page, in the Detail Set Zone area, click Attach, select the
anchor, and then click OK. (See "Configure Anchors" on the next page for instructions to
create and edit anchors. See "Attach Anchors to Detail Fields" on page 119 for more
information about using this option.)
If the detail fields span more than one page, in the Header area, click Attach, select the
anchor, and then click OK. Repeat this step to attach the Break Footer, Break Header, and
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Footer. (See "Configure Anchors" below for instructions to create and edit anchors. See
Attach Anchors to Detail Fields for more information about using this feature.)
12. (Optional) To apply a color dropout filter to the detail set, in the Dropout group, click Detail Set,
select the filter, and then click OK. (See Color Dropout Filters for instructions to create and edit
dropout filters.) To remove a color dropout filter, select (None), and then click OK.
13. (Optional) To remove a detail field, in the Field group, click Remove Detail Field.
14. (Optional) To rename a detail field, select the detail field, in the Field group, click Rename Detail
Field, type the new name, and then click OK.

T I P

On the Detail Fields pane, you can click a configured detail field, and it will appear on
the setup image in the preview pane. You can also rest the pointer on a detail field to
view configuration information.
15. Repeat this procedure until you have configured all of the detail fields you need.

Configure Anchors
An anchor is a zone drawn to include at least two words. Forms Magic will search for those words, and
then superimpose the zone you have drawn. Anchors are used to aid in the extraction of information that
is not always located in the same place on a form, but is always located in the same place relative to
specific words on a form. They are also used to extract information that is repeated on a form.
Depending on how you have applied the anchor to an index field or detail field, Forms Magic will then
extract information from the anchor zone, or from a zone that is tied to that anchor. You can also use
anchors to stop and start looking for index information. Configure the anchors you need, and then they
will be available to apply to index fields and detail fields. (See "Attach Anchors to Indexes" on the facing
page and "Attach Anchors to Detail Fields" on page 119 for more information.)

To configure an anchor
1. Open the Form Designer. (See "Form Designer Overview" on page 112 if you need help.)
2. On the Anchors pane, click Add Anchor.
3. Type the anchor name, and then click Draw Zone.
4. Position the pointer where you want to draw the zone, and then click and drag the pointer to draw
a border around the area where you want Forms Magic to extract data and place the anchor.
Any value extracted from the anchor zone appears in the Zone Text window below the setup
image or page.
6. (Optional) To move an anchor, select it, and then rest the mouse on the center of the anchor until
the cursor turns into a four-sided arrow. Click the anchor and drag it to the desired location.
7. (Optional) To size an anchor, select it, and then drag the sizing handle(s).
8. (Optional) To remove an anchor, select it, and then on the Anchors pane, click Remove
Anchor.
9. (Optional) To rename an anchor, select it, and then on the Anchors pane, click Rename
Anchor, type the new name, and then click OK.
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10. (Optional) To apply a color dropout filter to the anchor, select it, and then on the Anchors pane,
click Color Dropout, select the filter, and then click OK. (See "Color Dropout Filters" on
page 121 for instructions to create and edit dropout filters.) To remove a color dropout filter,
select (None), and then click OK.
11. (Optional) To change the number of words needed to recognize the anchor, select it, and then on
the Anchors pane, click Required Matches. Type or select the number of words needed to
recognize the anchor, and then click OK.

T I P

On the Anchors pane, you can click a configured anchor, and it will appear on the
setup image in the preview pane. You can also rest the pointer on an anchor to view
configuration information.
12. Repeat this procedure until you have configured all of the anchors you need.
13. After you have defined anchors, you can attach them to indexes and detail fields. (See "Attach
Anchors to Indexes" below and "Attach Anchors to Detail Fields" on page 119 for more
information.)

Attach Anchors to Indexes
Before you can attach an anchor to an index, you must create it first. See "Configure Anchors" on the
previous page for instructions to create anchors. Attaching an anchor to an index is useful when the
index value is not always located on the same place on a form, but is always located next to a certain
word.

E X A M P L E
If the index "Invoice Amount" appears after the last line item, its location will vary depending on
the number of line items on the invoice. If you draw an anchor around the words "Pay This
Amount," and then attach it the "Invoice Amount" index, Forms Magic searches for the words
"Pay This Amount," applies the anchor, and then applies the index zone relative to the position of
the anchor, and then extracts the data.
Any place Forms Magic finds the words "Pay This Amount," it will apply the anchor, and then
place the index zone in the position you have drawn it relative to the anchor, not the page.
The following screen shot illustrates the preceding example. In the Indexes pane, the anchor icon
appears next to the Invoice Amount index to indicate that an anchor is attached. See "To attach an
anchor to an index" on the next page for instructions.
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To attach an anchor to an index
1. Open the Form Designer. (See "Form Designer Overview" on page 112 if you need help.)
2. On the Indexes pane, select the index to which you want to attach an anchor.
3. In the Anchor group, click Attach Anchor, select the anchor, and then click OK. (See
"Configure Anchors" on page 116 for instructions to create and edit anchors.)

T I P

On the Anchors pane, you can click a configured anchor, and it will appear on the
setup image in the preview pane. You can also rest the pointer on an anchor to view
configuration information.
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Attach Anchors to Detail Fields
Before you can attach an anchor to detail fields, you must create it first. See "Configure Anchors" on
page 116 for instructions to create anchors. The two options available for using anchors with detail fields
are described in the following sections.

Zone Anchor
If the detail fields are contained on a single page, you can extract detail fields from within a zone as
shown on the following graphic.

To attach a zone anchor to detail fields
1. Open the Form Designer. (See "Form Designer Overview" on page 112 if you need help.)
2. On the Detail Fields pane, in the Anchor group, click Detail Set.
3. Next to Detail Set Zone, click Attach, select the anchor, and then click OK. (See "Configure
Anchors" on page 116 for instructions to create and edit anchors.)
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T I P

On the Anchors pane, you can click a configured anchor, and it will appear on the
setup image in the preview pane. You can also rest the pointer on an anchor to view
configuration information.

Header and Footer Anchors
If the detail fields span more than one page, you can use anchors so that Forms Magic will start
extracting detail fields at a header anchor, stop extracting at a break footer anchor, begin again at a
break header anchor, and then stop completely at the footer anchor.

To attach header and footer anchors to detail fields
1. Open the Form Designer. (See "Form Designer Overview" on page 112 if you need help.)
2. On the Detail Fields pane, in the Anchor group, click Detail Set.
3. Next to the header or footer anchor you want to attach, click Attach, select the anchor, and then
click OK. (See "Configure Anchors" on page 116 for instructions to create and edit anchors.)
4. Repeat steps 3 and 4 for each header and footer anchor.

T I P

On the Anchors pane, you can click a configured anchor, and it will appear on the
setup image in the preview pane. You can also rest the pointer on an anchor to view
configuration information.

Batch Processing
Processing a batch classifies all the documents in the batch and extracts data for use in other job steps.
You can process a batch from the Forms Magic Designer, and from the Single Document View
window (see "Single Document View" on page 98 for more information). If you have added new forms or
made changes to existing forms, you can clear all classifications so that you can process the batch
again.
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To process a batch
1. From the Forms Magic Designer, in the Batch Processing group, click Process Batch.
2. Click OK to begin processing the batch.

To clear all classifications
1. From the Forms Magic Designer, in the Batch Processing group, click Clear All
Classifications.
2. Click Yes to clear all classifications.

Color Dropout Filters
In Forms Magic, you can create custom color filters that replace colors in your image with colors you
specify. By default, the filter replaces the color you select with white. You can apply these filters to
images and zones to aid in data extraction. The filters you create will then be available to apply to zones
when you configure a form, and in some Capture job steps.
N O T E

Only configure color dropout filters when all forms are unlocked. Unlocking forms from
the Color Dropout Filters window may cause other users to lose their changes.

To create a color dropout filter
1. On the Forms Magic Designer, In the Color Dropout Filters group, click Click to Configure
to open the Color Dropout Filters window.
2. If necessary, click Unlock.
3. Click New.
4. Type the name of the new filter, and then click OK.
5. Click Open Image to access the Open dialog box. Locate and select the image you want to use
to create the filter, and then click Open.
Two versions of the image you selected appear on the right pane. You can use the options on the
tool bar to alter both images. (See "Common Functions" on page 96 for more information.)
6. (Optional) By default, the colors you select are replaced with white. To select a different
replacement color, on the Color Dropout Component pane, click Replacement, and then do
one of the following:
Under Basic colors, select the color you want to use, and then click OK.
Click Define Custom Colors, select or define the color you want to use, and then click Add
to Custom Colors.
7. On the left image, click the color you want to replace.

T I P

Zooming in on the image makes it easier to select colors.
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The color you clicked is removed from the image on the right, and a color dropout component is
added to the filter. Each time you click on the left image, you add a component to the color filter.
8. (Optional) To remove a specific color dropout component, on the Color Dropout Components
pane, select the color, and then click Remove Color Component.
9. (Optional) To remove all the color dropout components, on the Color Dropout Components pane,
click Clear All.
10. Click Done to save the color dropout filter.

To edit a color dropout filter
1. On the Forms Magic Designer, in the Color Dropout Filters group, click Click to Configure
to open the Color Dropout Filters window.
2. If necessary, click Unlock.
3. From the Color Dropout list, select the filter you want to edit.
4. Click Edit.
5. See "To create a color dropout filter" on the previous page if you need help opening an image and
adding color dropout components.
6. After you are finished editing the filter, click Done to save the color dropout filter.

To rename a color dropout filter
1. On the Forms Magic Designer, in the Color Dropout Filters group, click Click to Configure
to open the Color Dropout Filters window.
2. If necessary, click Unlock.
3. From the Color Dropout list, select the filter you want to rename.
4. Click Rename.
5. Type the new name for the filter, and then click OK.

To delete a color dropout filter
1. On the Forms Magic Designer, in the Color Dropout Filters group, click Click to Configure
to open the Color Dropout Filters window.
2. If necessary, click Unlock.
3. From the Color Dropout list, select the filter you want to delete.
4. Click Delete.
5. Click Yes to confirm the deletion.

User Preferences
In Forms Magic, you can set user preferences to specify when MVX files are created, to apply color
drop out filters to forms while testing classification, to highlight classification words, to highlight
extractions zones and text, and to display confidence indicators for extracted text. From the User
Preferences window, you can also return to the Single Document View window, or the Cluster
Documents window.
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To set user preferences
1. On the Forms Magic Designer, in the User Preferences group, click Click to Configure to
open the User Preferences window. You can specify the following options.
Process All Documents (Including those already classified) - Select this option if you
want to process every document, including those previously classified, when processing a
batch.
Only Process the First N Number of pages from Each Document - Select this option if
you want to limit the number of pages Forms Magic processes in each document, and then
type the number of pages you want processed. The default setting in one page.
Auto Break Documents - Select this option if you want Forms Magic to classify every page
in a document, and insert a document break every time a form is identified. Select Auto
Carry Indexes to New Documents if you want Forms Magic to copy index values from the
current document to the new document.
Use Existing MVX - If you want to skip the OCR process for files that already have MVX
data, select the Use Existing MVX check box.
Classification Color Dropout Filters - With this option you can test color dropout filters
that you apply to forms during the classification process. These filters are used only for
classification, and do not impact color dropout filters applied to zones. (See "Color Dropout
Filters" on page 121 if you need help creating a color dropout filter.)
1. From the Available list, select the color drop out filter you want to apply by doing one of
the following:
Double-click each filter you want to use.
Select the filter(s) you want to use (hold down the Ctrl key to select multiple items), and
then click the right arrow.
To select all filters, select the Select All check box, and then click the right arrow.
2. (Optional) To remove items from the Members list, do one of the following:
In the Members list, double-click each item you want to remove.
In the Members list, select the item(s) you want to remove (hold down the Ctrl key to
select multiple items), and then click the left arrow.
To remove all items, select the Select All check box, and then click the left arrow.
Thumbnail - Select this option if you want a classified watermark displayed on classified
documents in thumbnail views.
Main Image - Select this option if you want a classified watermark displayed on classified
documents in single image views.
Hide Classified Documents - Select this option if you only want unclassified documents
displayed on the Single Document View, and when you cluster documents.
Highlight Classification Words - Select this option if you want the words used to classify
the document highlighted on the Single Document View window.
Highlight Extraction Zones - Select this option if you want the extractions zones
highlighted on the Single Document View window.
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Highlight Extracted Text - Select this option if you want the text extracted from a zone
highlighted on the Single Document View window.
Show Confidence Indicator - Select this option if you want confidence indicators displayed
for extracted text on the Single Document View window. Forms Magic confidence levels
are set by your administrator.
3. Click Apply to save your settings, or Reset to apply the default settings.
4. (Optional) Click Single Document View to return to the Single Document View window.
5. (Optional) Click Cluster Documents to return to the Clustering Input - Batch Documents
window.
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System Preferences Overview
After you open a batch, you can set preferences that apply to system-level functions.

To access system preferences
1. Open a batch.
2. From the job step window, click the Tools menu, and then click Options.
3. On the left pane of the dialog box, click the tab that has the preferences you want to set.
For information about the settings on each tab, see the following:
See "Scanner Settings" below for information about customizing scanner settings specific to
individual workstations.
See "Indexing Preferences" on page 128 for information about customizing hand-key
indexing settings specific to individual workstations.
See "Display Preferences" on page 129 for information about defining the display of singleand multiple-page documents, bitonal image preference, and the color used to indicate
document breaks.
See "System Preferences" on page 131 for information about setting preferences for
navigation and batch creation and assignment.
See "Import Preferences" on page 133 for information about setting the default resolution and
smoothing for importing pdf files.
See "System Messages" on page 133 for information about specifying whether confirmation
messages appear when specific operations are performed.
See "Keyboard Shortcuts (Hot Keys)" on page 135 for information about customizing
keyboard shortcuts.
See "Customize Toolbars" on page 136 for information about adding new toolbars and
customizing existing toolbar settings.

Scanner Settings
If you are assigned to a Capture job step, you can configure scanner settings for your workstation.
Black and white images are saved in an industry standard Group IV tiff file format, and color or
grayscale images are saved in a standard jpg or bmp file format.
PaperVision Capture supports more than 300 ISIS-compatible scanners. If you need additional scanner
drivers, please contact Digitech Systems’ Technical Support at support@digitechsystems.com or by
phone at (877) 374-3569. If the driver is available, our support personnel will help you get it.
Alternatively, PaperVision Capture also supports the use of TWAIN scanners. The use of TWAIN
scanners is generally intended for extremely low-volume scanners, as ISIS drivers are available for
most scanners on the market.
N O T E

The items available for you to specify will vary depending on the selected device or
driver. The following procedure describes all of the options, although some of them
may not be available for you to specify.
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To specify scanner settings
1. On the job step window, click the Tools menu, and then click Options.
2. Click Scanner Settings.
3. In the Saved Settings list, do one of the following:
To apply settings that were previously saved, select the name of the settings.
To save new scanner settings, type the name for the settings, and then click Apply.
To remove a setting, select it from the Saved Settings list, and then click Delete.
4. In the Scanner Name list, select a scanner.

N O T E

For a scanner to appear in the list, it must be installed and detected by PaperVision
Capture. The Properties list provides various configuration items that differ based on
the item selected in the Scanner Name list.
5. In the Properties list, you can select the following options:
More Settings may contain additional scanner settings that are available for configuration.
About displays the driver's version, copyright, and other information specific to the scanner.
Area Settings let you assign the scanning area.
Extended Settings may contain additional scanner settings that are available for
configuration.
Calibrate lets you calibrate the scanner driver.
Configure lets you configure the scanner driver settings.
6. In the Color Format list (also known as the mode), you can select from options such as black
and white, and color.
7. In the Dither list, you can apply dithering. Dithering converts and simulates unavailable colors.
When dithering is turned on, the system combines two or more colors to approximate the
unavailable color.
8. In the Horizontal Resolution list, you can select the horizontal dots-per-inch resolution setting
to apply during the scanning process.
9. In the Vertical Resolution list, you can select the vertical dots-per-inch resolution setting to
apply during the scanning process.
10. In the Page Size list, you can select the default page size of the image as it is scanned.
11. In the Scan Type list, you can select whether scanning should be two-sided (duplex), one-sided
(simplex).
12. In the Dual Stream list, you can select how pages will be scanned (Front/Back, Front Only,
Back Only). To disable dual stream scanning, select None.
13. In the Brightness area, you can set the brightness level to apply during the scanning process
and whether it should be applied manually or automatically. Brightness defines a pixel's lightness
value from black (darkest) to white (brightest). If you select Manual to apply the brightness level
manually, use the slider to increase or decrease the amount of brightness.
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14. In the Contrast area, you can set the contrast level to apply during the scanning process and
whether it should be applied manually or automatically. Contrast is a measure of the rate of
change of brightness in an image. A high-contrast image contains defined transitions from black
to white. If you select Manual to apply the contrast level manually, use the slider to increase or
decrease the amount of contrast.
15. Click OK to save your settings and close the dialog box.

Indexing Preferences
If you are assigned to an Indexing job step, you can select how to move between documents and index
fields. You can also specify these settings for hand-key indexing in the Capture or Manual QC job steps.
You can also determine where the index verification process begins in the batch.

To specify navigation between documents and index fields
1. On the job step window, click the Tools menu, and then click Options.
2. Click Indexing Preferences.
3. In the General area, you can select the following options:
Save and Jump to Next Document with Blank Index Values - Select this option to save
the current index values and proceed to the next document that contains blank index values.
When this option is selected, a message appears that notifies you when all documents have
been indexed in the Capture or Indexing step.
Enter Key Moves Between Index Fields - Select this option to use the Enter key to move
between index fields.
Verify Skips Fields that “Ignore Indexing Errors” - Select this option if you want the
index verification process to skip fields that ignore an invalid index value .
To set all options back to their default settings, click Reset.
4. Click OK to save your settings and close the dialog box.

To specify where the index verification process begins
1. On the job step window, click the Tools menu, and then click Options.
2. Click Indexing Preferences.
3. In the Verification Navigation area, select one of the following options:
Verify Starts at the Beginning of the Batch - Select this option to start the index
verification process at the beginning of a batch.
Verify Starts from Current Document Forward - Select this option to start the index
verification process from the current document forward.
4. Click OK to save your settings and close the dialog box.

To reset all index preferences to their default values
1. On the job step window, click the Tools menu, and then click Options.
2. Click Indexing Preferences.
3. Click Reset, and then click Yes in the confirmation message.
4. Click OK to save the restored default values and close the dialog box.
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Display Preferences
Display Preferences apply to all job steps. You can specify settings for single-display, multiple-display,
the preferred image type, and the color used to indicate document breaks. (See "View Options" on
page 52 for information about opening the single- and multiple- display views and other view options.)

To specify settings for the single display view
1. On the job step window, click the Tools menu, and then click Options.
2. Click Display Preferences.
3. In the Single Display area, you can set the following options:
Number of Thumbnails - Type or select the number of thumbnails you want to appear on
the Thumbnails window.
Only Display Current Document - Select this check box to display only one document at a
time. Clear this check box to view all of the documents in the batch.
Retain Browse Batch Docking - Select this check box to retain the last position and state
(open or closed) of the Browse Batch window. When this check box is cleared, the Browse
Batch window position and state are not retained, and it will not open automatically, even if it
was open when you last closed the batch.
Retain Thumbnail Docking - Select this check box to retain the last position and state
(open or closed) of the Thumbnails window. When this check box is cleared, the
Thumbnails window position and state are not retained, and it will not open automatically,
even if it was open when you last closed the batch.

T I P

Clearing the Retain Browse Batch Docking and Retain Thumbnail Docking check
boxes may improve performance.
Show High Quality Image While Scanning - Select this check box to display a highquality image while scanning documents.

I M P O R T A N T

When the Show High Quality Image While Scanning check box is selected,
scanning speeds will decrease.
4. Click OK to save your settings and close the dialog box.

To specify settings for the multiple display view
1. On the job step window, click the Tools menu, and then click Options.
2. Click Display Preferences.
3. In the Multiple Display area, you can set the following options:
Rows - Type or select the number of rows you want to appear for multiple-page documents.
Columns - Type or select the number of columns you want to appear for multiple-page
documents.

PaperVision Capture User Guide 129

CHAPTER 9 System Settings

Only Display Current Document - Select this check box to display only the current
document in the batch. Clear this check box to view all of the documents in the batch.
Retain Browse Batch Docking - Select this check box to retain the last position and state
(open or closed) of the Browse Batch window. When this check box is cleared, the Browse
Batch window position and state are not retained, and it will not open automatically, even if it
was open when you last closed the batch.

T I P

Clearing the Retain Browse Batch Docking check box may improve performance.
4. Click OK to save your settings and close the dialog box.

To specify whether images display as bitonal
1. On the job step window, click the Tools menu, and then click Options.
2. Click Display Preferences.
3. In the Images area, select the Preferred Bitonal check box to cause images to display as
bitonal. Bitonal images are black-and-white images that contain no grayscale.
4. Click OK to save your settings and close the dialog box.

To change the color of the document break indicator
1. On the job step window, click the Tools menu, and then click Options.
2. Click Display Preferences.
3. In the Document Breaks area, click change.
4. In the Color dialog box, select the desired color, and then click OK.
5. Click OK to save your settings and close the dialog box.

To reset all display preferences to their default values
1. On the job step window, click the Tools menu, and then click Options.
2. Click Display Preferences.
3. Click Reset, and then click Yes in the confirmation message.
4. Click OK to save the restored default values and close the dialog box.
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System Preferences
System Preferences apply to all job steps. You can specify settings for document and page navigation,
batch creation, and batch assignment.

To specify navigation options
1. On the job step window, click the Tools menu, and then click Options.
2. Click System Preferences.
3. In the Navigation area, you can set the following options:
Stop at first/last page of document - Select this check box to display a message when you
try to go before the first page/document or beyond the last page/document. When this check
box is cleared and you go before the first page/document, the last page of the current
document appears; when you go beyond the last page/document, the first page of the current
document appears.
Hold Zoom Regions - Select this check box for zoom regions you set on an image to be
retained as you navigate through the document. When this check box is cleared, zoom
regions are not retained.
Hold OCR/Barcode Regions - Select this check box for OCR or barcode regions you set
on an image to be retained as you navigate through the document. When this check box is
cleared, the OCR or barcode regions are not retained.
4. Click OK to save your settings and close the dialog box.

To specify navigation options when copying documents and pages
1. On the job step window, click the Tools menu, and then click Options.
2. Click System Preferences.
3. In the Copy Document/Pages area, you can select one of the following options:
Stay on original document/page - Select this check box to open the original
document/page after it is copied.
Jump to newly created document/page - Select this check box to open the newly copied
document/page after it is copied.
4. Click OK to save your settings and close the dialog box.

To specify batch creation options
1. On the job step window, click the Tools menu, and then click Options.
2. Click System Preferences.
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3. In the Batch Creation area, select one of the following options to specify how batches behave
when they are created.
Select Add to Batches Waiting to cause batches to appear on the Batches Waiting grid
upon creation.
Select Take Ownership to automatically assume ownership of batches as they are created
and have them appear on the Batches Owned grid.
Select Take Ownership and Open to automatically assume ownership of batches as they
are created, have them appear on the Batches Owned grid, and then open them.

N O T E

These options apply only to newly-created batches and do not apply to all batches in
the job step.
4. Click OK to save your settings and close the dialog box.

To specify auto batch assignment options
1. On the job step window, click the Tools menu, and then click Options.
2. Click System Preferences.
3. In the Auto Batch Assignment area, select one of the following options to specify what
happens after you submit a batch.
Select None to return to the PaperVision Capture window after you submit a batch. This is
the default option.
Select Next Highest Priority to go to the batch with the next highest priority. If no batches
are found, you return to the PaperVision Capture window.
Select Next Batch in Current Job Step to go to the next batch in the current job step (that
is, the job step you most recently worked on). For example, if you are indexing a batch and
click Submit, then you are taken to the next batch ready for indexing. This option does not
use batch priority in its assignment. If no batches are found, you return to the PaperVision
Capture window.

N O T E

These options apply only to newly-created batches and do not apply to all batches in
the job step.
4. Click OK to save your settings and close the dialog box.

To reset all system preferences to their default values
1. On the job step window, click the Tools menu, and then click Options.
2. Click System Preferences.
3. Click Reset, and then click Yes in the confirmation message.
4. Click OK to save the restored default values and close the dialog box.
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Import Preferences
You can set the default resolution and smoothing settings that are used by the Import Batch and Import
Images operations for pdf files. Higher resolution and smoothing settings might improve the quality of
pdf files during import operations. The default resolution is 150 dpi, and no smoothing is enabled by
default.

To specify import preferences
1. On the job step window, click the Tools menu, and then click Options.
2. Click Import Preferences.
3. From the Resolution list, select the number of dpi to use when importing .pdf files.
4. From the Smoothing list, select the level of smoothing to use when importing .pdf files.
5. Click OK to save your settings and close the dialog box.

To reset all import preferences to their default values
1. On the job step window, click the Tools menu, and then click Options.
2. Click Import Preferences.
3. Click Reset, and then click Yes in the confirmation message.
4. Click OK to save the restored default values and close the dialog box.

System Messages
System messages are available for many operations performed in the Operator Console. For each
message, you can specify whether you want it to appear. By default, all messages are set to appear.
Each message contains a check box that, when selected, will cause all future messages of the same
kind to be suppressed until you reset the preference.
For the most part, system messages are confirmation messages. These messages, when set to true,
ask if you want to proceed or cancel the operation stated in the message name. For example, the
Confirm Import Images message, when set to true, appears when you import an image and gives you
options to confirm or cancel the import operation.
There is one system message that is a notification, rather than a confirmation. The Paper Jam system
message, when set to true, notifies you when the scanner has a paper jam.

To view and sort system messages
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click System Messages.
A list of system messages appears on the right pane.
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3. To sort the messages do one of the following:
To sort the messages by category, at the top of the list, click Categorized

.

To alphabetically sort the messages without any categories, click Alphabetical

.

To specify the preference for a single system message
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click System Messages.
A list of system messages appears on the right pane.
3. Select the message you want to set.
4. Click the list to the right of the message, and then select one of the following:
Select True to cause the message to appear each time the referenced operation occurs.
Select False to suppress the message.
5. Click OK to save your settings and close the dialog box.

To specify the preference for all system messages
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click System Messages.
A list of system messages appears on the right pane.
3. Do one of the following:
Click Select All to set all messages to True and cause them to appear each time the
referenced operation occurs.
Click Deselect All to set all messages to False and suppress them.
4. Click OK to save your settings and close the dialog box.

To reset all message preferences to their default values
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click System Messages.
A list of system messages appears on the right pane.
3. Click Reset, and then click Yes in the confirmation message.
4. Click OK to save the restored default values and close the dialog box.
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Keyboard Shortcuts (Hot Keys)
Keyboard shortcuts are available for most commands in the PaperVision Capture Operator Console.
You can customize the keys used to run the commands.

To view and sort keyboard shortcuts (hot keys)
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Hot Keys.
A list of commands and their keyboard shortcuts appears on the right pane.
3. To sort the commands do one of the following:
To sort the commands by category, at the top of the list, click Categorized

.

To alphabetically sort the commands without any categories, click Alphabetical

.

To customize keyboard shortcuts (hot keys)
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Hot Keys.
A list of commands and their keyboard shortcuts appears on the right pane.
3. Select the command you want to set.
4. Click the drop-down arrow to the right of the message.
5. From the Key list, select the primary key you want to assign to the command.
6. To create a key combination select the check box next to key(s) you want to include (Alt, Shift,
Ctrl).
7. Click the drop-down arrow.
If the keys you selected are already in use, a message appears, and you must choose different
keys.
8. Click OK to save your settings and close the dialog box.

To reset all keyboard shortcuts (hot keys) to their default values
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Hot Keys.
A list of commands and their keyboard shortcuts appears on the right pane.
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3. Click Reset, and then click Yes in the confirmation message.
4. Click OK to save the restored default values and close the dialog box.

Customize Toolbars
You can customize the Batch Navigation, Indexing, QC, Scanning, and Standard toolbars by:
Adding commands, labels, and separators.
Deleting toolbar items.
Changing the order of toolbar items.
Specifying display options for toolbar commands.
You can also create new toolbars to contain existing commands.

To add an item to a toolbar
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Toolbars.
3. From the Toolbar list, select the toolbar you want to modify.
The toolbar items appear in the Controls area.
4. On the right side of the Controls area, click the drop-down arrow on the Add button, and then do
one of the following:

To add a

Do this
1. Click Command.
2. In the Select Command dialog box, from the Category list,
select the category for the command you want to add.

Command

A list of available commands appears in the Commands area.
Some available commands do not have an assigned icon, but
you can add one. (See "To set display options for a toolbar
command" on the facing page for more information.)
3. Select the command you want to add, and then click OK.
1. Point to Label, and then click the box that appears.

Label

2. Type the label you want to appear on the toolbar.
3. Point to a different command on the drop-down menu.

Separator

Click Separator.
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5. The item you added appears in the Controls area at the bottom of the list.
6. To change the display order of the item, select it, and then click Move Up or Move Down.
7. When you are finished modifying the toolbar, click OK to save your settings and close the dialog
box.

To delete an item from a toolbar
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Toolbars.
3. From the Toolbar list, select the toolbar you want to modify.
The toolbar items appear in the Controls area.
4. In the Controls area, click the item you want to delete, and then click Delete.
5. When you are finished modifying the toolbar, click OK to save your settings and close the dialog
box.

To change the display order of a toolbar item
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Toolbars.
3. From the Toolbar list, select the toolbar you want to modify.
The toolbar items appear in the Controls area.
4. In the Controls area, click the item you want to move, and then click Move Up or Move Down.
5. When you are finished modifying the toolbar, click OK to save your settings and close the dialog
box.

To set display options for a toolbar command
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Toolbars.
3. From the Toolbar list, select the toolbar you want to modify.
The toolbar items appear in the Controls area.
4. In the Controls area, click the command you want to change.
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5. Click the drop-down arrow on the Display button, and then do one of the following:

To

Do this

Change the button image

Click Change Button Image, and then click the image
you want to use.

Reset the button image

Click Reset Button Image. The image originally
assigned to the command appears, including no image.

Display only an image for the
command

Click Image Only.

Display only text for the
command

Click Text Only.

Display the image and text
for the command

Click Image and Text.

6. When you are finished modifying the toolbar, click OK to save your settings and close the dialog
box.

To reset a toolbar to the default settings
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Toolbars.
3. From the Toolbar list, select the toolbar you want to reset.

N O T E

The Reset function is available only for the default toolbars and restores the original
commands and their order. If you modified an image for an original command, you must
manually reset the image. (See "To set display options for a toolbar command" on the
previous page for more information.)
4. When you are finished modifying the toolbar, click OK to save your settings and close the dialog
box.

To add a custom toolbar
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Toolbars.
3. To the right of the Toolbar list, click Add.
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4. In the Enter Toolbar Name dialog box, in the Name box, type a name for the toolbar.
5. See "To add an item to a toolbar" on page 136 for instructions to add items.
6. When you are finished modifying the toolbar, click OK to save your settings and close the dialog
box.

To delete a custom toolbar
1. On the job step window, do one of the following:
On the Tools menu, click Options.
On the toolbar, click Options

.

2. Click Toolbars.
3. From the Toolbar list, select the toolbar you want to delete.

N O T E

The Delete function is available only for the custom toolbars you create. You cannot
delete any of the default toolbars.
4. To the right of the Toolbar list, click Delete.
5. When you are finished making changes, click OK to save your settings and close the dialog box.
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